























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Ryan Jaster">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">    <!--Custom meta tags-->
				<!--page refresh meta start-->
		<!--page refresh meta end -->
		


																																																																											<title>Iowa Hawkeyes basketball schedules and history | OurQuadCities</title>
        





<script type="application/ld+json">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</script>

    	






















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Here are past, present and future schedules for the Iowa Hawkeyes basketball program." lang="en-US" />
	



	
	
		<meta name="keywords" content="Hawkeye Headquarters" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Iowa Hawkeyes basketball schedules and history"/><meta property="og:description" content="Here are past, present and future schedules for the Iowa Hawkeyes basketball program. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.ourquadcities.com/sports/hawkeye-headquarters/iowa-hawkeyes-basketball-schedules-and-history/777597698"/><meta property="og:image"  content="http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/07/28/IMG_20170503_193204_1501279544989_24360687_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="OURQUADCITIES"/><meta property="fb:app_id"  content="979124188767212"/><meta property="article:section"  content="Hawkeye Headquarters"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-02-26T16:55:21+0000"/><meta property="article:modified_time"  content="2018-02-26T16:55:20+0000"/><meta property="article:expiration_time"  content="2291-05-12T22:11:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Iowa Hawkeyes basketball schedules and history"/><meta name="twitter:description" content="Here are past, present and future schedules for the Iowa Hawkeyes basketball program. "/><meta name="twitter:site"  content="OURQUADCITIES"/><meta name="twitter:image"  content="http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/07/28/IMG_20170503_193204_1501279544989_24360687_ver1.0_640_360.jpg"/><meta name="twitter:domain"  content="http://www.ourquadcities.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180226 16:55:21"/><Attribute name="edate" value="1519664120730"/><Attribute name="edateformat" value="20180226 16:55:20"/><Attribute name="sdate" value="1519664121649"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="22"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Hawkeye Headquarters"/><Attribute name="Category" value="Off The Grid"/><Attribute name="Category" value="Web Extras"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Here are past, present and future schedules for the Iowa Hawkeyes basketball program. "/><Attribute name="Headline" value="Iowa Hawkeyes basketball schedules and history"/><Attribute name="Keywords" value="Hawkeye Headquarters"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180226 16:55:20"/><Attribute name="PubDate" value="20180226 16:55:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="24360687"/><Attribute name="Caption" value="<p>Hawkeyes fans storm the court after Iowa&#39;s 67-66 upset win of No. 16 Wisconsin on February 23, 2012 at Carver-Hawkeye Arena in Iowa City. (Ryan Jaster, OurQuadCities.com)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="777595604"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/07/28/IMG_20170503_193204_1501279544989_24360687_ver1.0_160_90.jpg"/><Attribute name="Title" value="Carver-Hawkeye+Arena+in+2012"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    























    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;sports&#x2f;hawkeye-headquarters&#x2f;iowa-hawkeyes-basketball-schedules-and-history&#x2f;777597698" rel="canonical" />

	

	

		

	





	
	
		<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" />
	










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518334548000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518334548000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_CqgQkZ5GuP9V','101_INSTANCE_AIsXN0MnnzTY','56_INSTANCE_4991','56_INSTANCE_5480','56_INSTANCE_6582','56_INSTANCE_4YU66j7Ll9of','56_INSTANCE_VX2qYIp2s25H','56_INSTANCE_5900','56_INSTANCE_IPdGY5SS2Mqz','56_INSTANCE_2836','56_INSTANCE_3867','56_INSTANCE_2666','56_INSTANCE_RwuR8K9WeJHw'];
			
		

		

		
	// ]]>
</script>
























<!-- Add for optimization -->
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
						
						
					
				
			
		
		
	




<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=92788",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
	EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>


	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'OURQUADCITIES';
				},
				getParentGroupName: function(){
					return 'OURQUADCITIES';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	
	
	
	
	
	
		
	
	

		
			
				<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script>
			
			
			
		

	

	
	
		
	
	




	
		
	
	


<!-- NXS UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script>



	



<script type="text/javascript">
	var viewStoryUrl = "/group/ourquadcities/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/ourquadcities-staging/-/";
	var viewGalleryUrl = "/group/ourquadcities/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 54729057;
	
</script>


	




<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "54729064";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "54729057";
	};
</script>


	<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>








	











	
	
		<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1518334626000" rel="stylesheet" type="text/css" />
	







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.ourquadcities.com/sports/hawkeye-headquarters/iowa-hawkeyes-basketball-schedules-and-history/777597698',
                    pageType : 'story',
                    pageKeywords : 'news template - do not publish',
                    articleId : '777597698',
                    adUnitSubName : '/sports/hawkeye_headquarters'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        

	<!-- CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/favicon.ico">
<link rel="apple-touch-icon" href="http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="76x76" href="http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/apple-touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.ourquadcities.com/nxs-main-theme/images/color_schemes/ourquadcities/apple-touch-icon-ipad-retina.png">



<style type="text/css">
	    			/* DDL "font_size_pixel_base" = ${default_font_size} */
		            	            	/* DDL Site BG Image Override */
				#header {
		background-image: url("http://static.lakana.com/nxsglobal/ourquadcities/theme/images/ourquadcities_header-min.jpg");
	}
	</style>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
	<!-- JS -->
    
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae7e5ebeb7b8" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERICATION -->
<meta content="2vs6Ae0GE_bJ_zIUevxlSajPbKw-4X51OdF6nvVhpuQ" name="google-site-verification" />
<!-- end:GOOGLE VERICATION --><!-- start: Chartbeat --><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership -->
<meta property="fb:pages"content="142443079162050" />
<meta property="fb:pages"content="117126051368" />
<meta property="fb:pages"content="234783629876745" />
<!-- end:FB Pages Ownership -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'LakanaSite:UA-71298856-1';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'ourquadcities.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'OURQUADCITIES';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Ryan Jaster';
            cmsContentId = '777597698';
            source = 'OURQUADCITIES';
            category = 'Hawkeye Headquarters';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '015583692002286327862:fc7rl31oqv8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=27&minifierType=js&languageId=en_US&b=6110&t=1518334626000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'Off\x20The\x20Grid\x2cWeb\x20Extras\x2cHawkeye\x20Headquarters';
  var bob_kw = 'Hawkeye\x20Headquarters';
  var bob_desc = 'Here\x20are\x20past\x2c\x20present\x20and\x20future\x20schedules\x20for\x20the\x20Iowa\x20Hawkeyes\x20basketball\x20program\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
        
</head>
<body class="skin-ourquadcities controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    


            
    <!-- BEGIN: nxs-header -->
        
            
    <header id="header" class="no-ad">
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
    <div id="site-header">
        <div class="row">
            <div class="column">
                <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                <div class="site-logo">
                    <a href="/" title="Go to OURQUADCITIES">
                        <img src="http://static.lakana.com/nxsglobal/ourquadcities/theme/images/digital_brand_blue-min.png" alt="OURQUADCITIES" />
                    </a>
                </div>


                                                                                                                        <!-- begin: WEATHER -->
                    









    		

    



















































			






























































































































































    		

    



















































			





























































































































































<ul class="weather">
    <li>
                                        <a href="http://www.ourquadcities.com/weather">
            <h4 class="forecast">
                56&deg;
                <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/ourquadcities/weather/icons/60_clear/wx_85.png);background-size:contain;"></i>
            </h4>
            <h5 class="region">
                Rock Island
                <small>Clear</small>
            </h5>
        </a>
    </li>
                    <li class="show-for-large-up weather-sponsor">
        <!--AD Start-->
        <small>Sponsored By</small>
                                                        
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-103672" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-103672");
            }
        </script>
    <!-- End: Ad -->
    
        <!--AD End-->
        </li>
    </ul>
                    <!-- end: WEATHER -->
                                            </div>
        </div>
    </div>

            
<!-- BEGIN: nxs-navigation -->










        <nav id="mobile-site-nav">
        <div class="mod-supernav-accordion-list">
	        <div class="row">
		        <div class="column">
			        <ul class="site-links">
                                                                                                                                                                                                                                                                    				        <li>
	                                            <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections">
                Sections
                <i class="fa fa-caret-down"></i>
            </a>
            <!-- begin: SUPERNAV ACCORDION LIST -->
            <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full">
                                
        
    
    <div class="site-search show-for-small-up">
                <form >
            <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/your-local-election-headquarters">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/4therecord">4 the Record</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/capitol-connection">Capitol Connection</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/arsenal">RI Arsenal Inside the Gates</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/ri-on-the-record">RI On the Record</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/local-4-finest">Local 4&#039;s Finest</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/ragbrai">RAGBRAI</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather2">Local Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/blog">Weather Blog</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/severeweather">Severe Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/winter-weather-guide">Winter Weather Guide</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/pollen">Pollen</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/forecast">5 Day Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/temperatures">Temperatures</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weather/sky-cam">Sky Cam</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/future-4-casters">Future 4 Casters</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/high-school-sports1">High School Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/hawkeye-headquarters">Hawkeye Headquarters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/go-4-it">Go 4 It!</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/john-deere-classic">John Deere Classic</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/big-race-indy">Big Race Indy</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/summer-sports-spectacular">Summer Sports Spectacular</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/bears">Chicago Bears</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/packers">Green Bay Packers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/vikings">Minnesota Vikings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/big-race-daytona-2017">Big Race Daytona 2017</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/cubs">Chicago Cubs</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/white-sox">Chicago White Sox</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/sports/cardinals">St. Louis Cardinals</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/calendar">Calendar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/community/our-qc-cares">Our QC Cares</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/consumer-connections">Consumer Connection</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/hooked-on-science">Hooked on Science</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/if-you-only-knew">If You Only Knew</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/qc-health-alert">QC Health Alert</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/weddings-dl365">Weddings</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.ourquadcities.com/about-us">About Us</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/meet-the-team">Meet the News Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/meet-the-whbf-sales-team">Meet the WHBF Sales Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/meet-the-kljb-sales-team">Meet the KLJB Sales Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/about-us/station-history">Station History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/about-us/showsonwhbf">Shows on WHBF</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/about-us/showsonkljb">Shows on KLJB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/showsonkgcw">Shows on KGCW</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/about-us/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.ourquadcities.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.ourquadcities.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.ourquadcities.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/your-local-election-headquarters">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/4therecord">4 the Record</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/capitol-connection">Capitol Connection</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/arsenal">RI Arsenal Inside the Gates</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/ri-on-the-record">RI On the Record</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/local-4-finest">Local 4&#039;s Finest</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/ragbrai">RAGBRAI</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather2">Local Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/blog">Weather Blog</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/severeweather">Severe Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/winter-weather-guide">Winter Weather Guide</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/pollen">Pollen</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/forecast">5 Day Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/temperatures">Temperatures</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weather/sky-cam">Sky Cam</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/future-4-casters">Future 4 Casters</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/high-school-sports1">High School Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/hawkeye-headquarters">Hawkeye Headquarters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/go-4-it">Go 4 It!</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/john-deere-classic">John Deere Classic</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/big-race-indy">Big Race Indy</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/summer-sports-spectacular">Summer Sports Spectacular</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/bears">Chicago Bears</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/packers">Green Bay Packers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/vikings">Minnesota Vikings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/big-race-daytona-2017">Big Race Daytona 2017</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/cubs">Chicago Cubs</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/white-sox">Chicago White Sox</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports/cardinals">St. Louis Cardinals</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/calendar">Calendar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/community/our-qc-cares">Our QC Cares</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/consumer-connections">Consumer Connection</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/hooked-on-science">Hooked on Science</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/if-you-only-knew">If You Only Knew</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/qc-health-alert">QC Health Alert</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/healthy-pets">Healthy Pets</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/real-estate-essentials">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/weddings-dl365">Weddings</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.ourquadcities.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/meet-the-team">Meet the News Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/meet-the-whbf-sales-team">Meet the WHBF Sales Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/meet-the-kljb-sales-team">Meet the KLJB Sales Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/about-us/station-history">Station History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/about-us/showsonwhbf">Shows on WHBF</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/about-us/showsonkljb">Shows on KLJB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/showsonkgcw">Shows on KGCW</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/about-us/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.ourquadcities.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.ourquadcities.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/sports2">Sports</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/video-center-link">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/contest">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/web-extras">Web Extras</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/local-news-archives">Local News Archives</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/brackets-contest">Basketball Madness Brackets Contest</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/mother-s-day-giveaway">Mother&#039;s Day Giveaway</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/monster-jam-giveaway">Monster Jam Giveaway</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/fathers-day-giveaway">Fathers Day Giveaway</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/comedy4kids">Comedy4Kids</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/maid-rite-coupon">Maid-Rite Coupon</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/qc-chamber-otr">QC Chamber OTR</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/man-show1">Man-Show</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/become-an-account-exec">Become An Account Exec</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/alexa">Alexa</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/become-a-producer">Become a Producer</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/artistic-gift">Artistic-Gift</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/gubernatorial">Gubernatorial</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/big-game-ads">Big Game Ads</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.ourquadcities.com/fb-preferences">FB Preferences</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_CqgQkZ5GuP9V_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_CqgQkZ5GuP9V"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743523_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-148835" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-148835");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_AIsXN0MnnzTY_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_AIsXN0MnnzTY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'ourquadcities.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Ryan Jaster';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Iowa Hawkeyes basketball schedules and history</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Ryan Jaster</a>
                        
                                                                <a href="mailto:rjaster@whbf.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Jul 28, 2017 05:11 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Feb 26, 2018 10:55 AM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/07/28/IMG_20170503_193204_1501279544989_24360687_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Iowa Hawkeyes basketball schedules and history">
                                                                      <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                     </a>
                    </div>
                    <figcaption><p>Hawkeyes fans storm the court after Iowa's 67-66 upset win of No. 16 Wisconsin on February 23, 2012 at Carver-Hawkeye Arena in Iowa City. (Ryan Jaster, OurQuadCities.com)</p></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/07/28/IMG_20170503_193204_1501279544989_24360687_ver1.0_640_360.jpg" alt="Iowa Hawkeyes basketball schedules and history">
                                                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </div>
                    <figcaption><p>Hawkeyes fans storm the court after Iowa's 67-66 upset win of No. 16 Wisconsin on February 23, 2012 at Carver-Hawkeye Arena in Iowa City. (Ryan Jaster, OurQuadCities.com)</p></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <table border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse;width:305pt" width="305">
	<colgroup>
		<col style="mso-width-source:userset;mso-width-alt:3401;width:93pt" width="93" />
		<col style="mso-width-source:userset;mso-width-alt:5046;width:138pt" width="138" />
		<col style="width:64pt" width="64" />
	</colgroup>
	<tbody>
		<tr height="20" style="height:15.0pt">
			<td colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan; width:174pt" width="231"><strong>2017-2018 Hawkeyes&nbsp;(13-18, 4-14)</strong></td>
			<td style="width:64pt" width="64">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">10/27/2017</td>
			<td>William Jewell^&nbsp;</td>
			<td>W 105-81</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/2/2017</td>
			<td>Belmont Abbey^</td>
			<td>W 96-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/10/2017</td>
			<td>Chicago State</td>
			<td>W 95-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/12/2017</td>
			<td>Alabama State</td>
			<td>W 92-58</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/16/2017</td>
			<td>Grambling State</td>
			<td>W 85-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/20/2017</td>
			<td>Louisiana*</td>
			<td>L 80-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/21/2017</td>
			<td>S. Dakota State*</td>
			<td>L 80-72</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/22/2017</td>
			<td>UAB*</td>
			<td>W 95-85</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">11/28/2017</td>
			<td>at Virginia Tech</td>
			<td>L 79-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/2/2017</td>
			<td>Penn State</td>
			<td>L 77-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/4/2017</td>
			<td>at Indiana</td>
			<td>L 77-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/7/2017</td>
			<td>at Iowa State</td>
			<td>L 84-78</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/10/2017</td>
			<td>Southern</td>
			<td>W 91-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/16/2017</td>
			<td>Drake#</td>
			<td>W 90-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/19/2017</td>
			<td>Southern Utah</td>
			<td>W 92-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/22/2017</td>
			<td>Colorado+</td>
			<td>W 80-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">12/29/2017</td>
			<td>Northern Illinois</td>
			<td>W 98-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/2/2018</td>
			<td>Michigan</td>
			<td>L 75-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/4/2018</td>
			<td>Ohio State</td>
			<td>L 92-81</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/7/2018</td>
			<td>at Maryland</td>
			<td>L 91-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/11/2018</td>
			<td>at Illinois</td>
			<td>W 104-97</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/17/2018</td>
			<td>at Rutgers</td>
			<td>L 80-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/20/2018</td>
			<td>Purdue</td>
			<td>L 87-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/23/2018</td>
			<td>Wisconsin</td>
			<td>W 85-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/27/2018</td>
			<td>at Nebraska</td>
			<td>L 98-84</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">1/30/2018</td>
			<td>Minnesota</td>
			<td>W 94-80</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/3/2018</td>
			<td>at Penn State</td>
			<td>L 82-58</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/6/2018</td>
			<td>Michigan State</td>
			<td>L 96-93</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/10/2018</td>
			<td>at Ohio State</td>
			<td>L 82-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/14/2018</td>
			<td>at Michigan</td>
			<td>L 74-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/17/2018</td>
			<td>Indiana</td>
			<td>L 84-82</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/21/2018</td>
			<td>at Minnesota</td>
			<td>L 86-82</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/25/2018</td>
			<td>Northwestern</td>
			<td>W 77-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl63" height="20" style="height:15.0pt">2/28/2018</td>
			<td>Illinois (BTT)</td>
			<td>4:30 p.m.</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="3" height="20" style="height:15.0pt;mso-ignore:colspan">^-exhibition *-Cayman Islands #-Des Moines +-Sioux Falls</td>
		</tr>
	</tbody>
</table>

<p>&nbsp;</p>

<table border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse;width:305pt" width="305">
	<colgroup>
		<col style="mso-width-source:userset;mso-width-alt:3364;width:69pt" width="92" />
		<col style="mso-width-source:userset;mso-width-alt:5010;width:103pt" width="137" />
		<col style="mso-width-source:userset;mso-width-alt:2779;width:57pt" width="76" />
	</colgroup>
	<tbody>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore: colspan;width:172pt" width="229"><strong>2016-17 Hawkeyes (19-15, 10-8)</strong></td>
			<td class="xl65" style="width:57pt" width="76">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/4/2016</td>
			<td class="xl65">Regis University ^</td>
			<td class="xl65">W 95-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/11/2016</td>
			<td class="xl65">Kennesaw State</td>
			<td class="xl65">W 91-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/13/2016</td>
			<td class="xl65">Savannah State</td>
			<td class="xl65">W 116-84</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/17/2016</td>
			<td class="xl65">Seton Hall</td>
			<td class="xl65">L 91-83</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/20/2016</td>
			<td class="xl65">UT RGV</td>
			<td class="xl65">W 95-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/25/2016</td>
			<td class="xl65">vs. Virginia #</td>
			<td class="xl65">L 74-41</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/26/2016</td>
			<td class="xl65">vs. Memphis #</td>
			<td class="xl65">L 100-92</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/29/2016</td>
			<td class="xl65">at Notre Dame</td>
			<td class="xl65">L 92-78</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/3/2016</td>
			<td class="xl65">Omaha</td>
			<td class="xl65">L 98-89</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/5/2016</td>
			<td class="xl65">Stetson</td>
			<td class="xl65">W 95-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/8/2016</td>
			<td class="xl65">Iowa State</td>
			<td class="xl65">W 78-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/17/2016</td>
			<td class="xl65">vs. Northern Iowa *</td>
			<td class="xl65">W 69-46</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/20/2016</td>
			<td class="xl65">North Dakota</td>
			<td class="xl65">W 84-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/22/2016</td>
			<td class="xl65">Delaware State</td>
			<td class="xl65">W 89-57</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/28/2016</td>
			<td class="xl65">at Purdue</td>
			<td class="xl65">L 89-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/1/2017</td>
			<td class="xl65">Michigan</td>
			<td class="xl65">W 86-83</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/5/2017</td>
			<td class="xl65">at Nebraska</td>
			<td class="xl65">L 93-90</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/8/2017</td>
			<td class="xl65">Rutgers</td>
			<td class="xl65">W 68-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/12/2017</td>
			<td class="xl65">Purdue</td>
			<td class="xl65">W 83-78</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/15/2017</td>
			<td class="xl65">at Northwestern</td>
			<td class="xl65">L 89-54</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/19/2017</td>
			<td class="xl65">Maryland</td>
			<td class="xl65">L 84-76</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/25/2017</td>
			<td class="xl65">at Illinois</td>
			<td class="xl65">L 76-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/28/2017</td>
			<td class="xl65">Ohio State</td>
			<td class="xl65">W 85-72</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/31/2017</td>
			<td class="xl65">at Rutgers</td>
			<td class="xl65">W 83-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/5/2017</td>
			<td class="xl65">Nebraska</td>
			<td class="xl65">W 81-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/8/2017</td>
			<td class="xl65">at Minnesota</td>
			<td class="xl65">L 101-89</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/11/2017</td>
			<td class="xl65">at Michigan State</td>
			<td class="xl65">L 77-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/18/2017</td>
			<td class="xl65">Illinois</td>
			<td class="xl65">L 70-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/21/2017</td>
			<td class="xl65">Indiana</td>
			<td class="xl65">W 96-90</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/25/2017</td>
			<td class="xl65">at Maryland</td>
			<td class="xl65">W 83-69</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/2/2017</td>
			<td class="xl65">at Wisconsin</td>
			<td class="xl65">W 59-57</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/5/2017</td>
			<td class="xl65">Penn State</td>
			<td class="xl65">W 90-79</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/9/2017</td>
			<td class="xl65">Indiana (BTT)</td>
			<td class="xl65">L 95-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/15/2017</td>
			<td class="xl65">South Dakota (NIT)</td>
			<td class="xl65">W 87-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/19/2017</td>
			<td class="xl65">TCU (NIT)</td>
			<td class="xl65">L 94-92</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="3" height="20" style="height:15.0pt;mso-ignore:colspan">^-exhibition #-Destin, Fla. *-Des Moines</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan"><strong>2015-16 Hawkeyes (22-11, 12-6)</strong></td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">10/29/2015</td>
			<td class="xl65">Sioux Falls ^</td>
			<td class="xl65">W 99-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/6/2015</td>
			<td class="xl65">Augustana-SD^</td>
			<td class="xl65">L 76-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/13/2015</td>
			<td class="xl65">Gardner-Webb</td>
			<td class="xl65">W 76-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/15/2015</td>
			<td class="xl65">Coppin State</td>
			<td class="xl65">W 103-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/19/2015</td>
			<td class="xl65">at Marquette</td>
			<td class="xl65">W 89-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/26/2015</td>
			<td class="xl65">Dayton #</td>
			<td class="xl65">L 82-77</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/27/2015</td>
			<td class="xl65">Notre Dame #</td>
			<td class="xl65">L 68-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/29/2015</td>
			<td class="xl65">Wichita State #</td>
			<td class="xl65">W 84-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/2/2015</td>
			<td class="xl65">Florida State</td>
			<td class="xl65">W 78-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/5/2015</td>
			<td class="xl65">Missouri-KC</td>
			<td class="xl65">W 95-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/7/2015</td>
			<td class="xl65">Western Illinois</td>
			<td class="xl65">W 90-56</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/10/2015</td>
			<td class="xl65">at Iowa State</td>
			<td class="xl65">L 83-82</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/19/2015</td>
			<td class="xl65">vs. Drake *</td>
			<td class="xl65">W 70-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/22/2015</td>
			<td class="xl65">Tennessee Tech</td>
			<td class="xl65">W 85-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/29/2015</td>
			<td class="xl65">Michigan State</td>
			<td class="xl65">W 83-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/2/2016</td>
			<td class="xl65">at Purdue</td>
			<td class="xl65">W 70-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/5/2016</td>
			<td class="xl65">Nebraska</td>
			<td class="xl65">W 77-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/14/2016</td>
			<td class="xl65">at Michigan St</td>
			<td class="xl65">W 76-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/17/2016</td>
			<td class="xl65">Michigan</td>
			<td class="xl65">W 82-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/21/2016</td>
			<td class="xl65">at Rutgers</td>
			<td class="xl65">W 90-76</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/24/2016</td>
			<td class="xl65">Purdue</td>
			<td class="xl65">W 83-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/28/2016</td>
			<td class="xl65">at Maryland</td>
			<td class="xl65">L 74-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/31/2016</td>
			<td class="xl65">Northwestern</td>
			<td class="xl65">W 85-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/3/2016</td>
			<td class="xl65">Penn State</td>
			<td class="xl65">W 73-49</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/7/2016</td>
			<td class="xl65">at Illinois</td>
			<td class="xl65">W 77-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/11/2016</td>
			<td class="xl65">at Indiana</td>
			<td class="xl65">L 85-78</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/14/2016</td>
			<td class="xl65">Minnesota</td>
			<td class="xl65">W 75-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/17/2016</td>
			<td class="xl65">at Penn State</td>
			<td class="xl65">L 79-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/24/2016</td>
			<td class="xl65">Wisconsin</td>
			<td class="xl65">L 67-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/28/2016</td>
			<td class="xl65">at Ohio State</td>
			<td class="xl65">L 68-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/1/2016</td>
			<td class="xl65">Indiana</td>
			<td class="xl65">L 81-78</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/5/2016</td>
			<td class="xl65">at Michigan</td>
			<td class="xl65">W 71-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/10/2016</td>
			<td class="xl65">Illinois (BTT)</td>
			<td class="xl65">L 68-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/18/2016</td>
			<td class="xl65">Temple (NCAA)</td>
			<td class="xl65">W 72-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/20/2016</td>
			<td class="xl65">Villanova (NCAA)</td>
			<td class="xl65">L 87-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="3" height="20" style="height:15.0pt;mso-ignore:colspan">^-exhibition #-Orlando *-Des Moines</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan"><strong>2014-15 Hawkeyes (22-12, 12-6)</strong></td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/2/2014</td>
			<td class="xl65">Northwood (Exh.)</td>
			<td class="xl65">W 92-51</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/14/2014</td>
			<td class="xl65">Hampton</td>
			<td class="xl65">W 90-56</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/17/2014</td>
			<td class="xl65">ND State</td>
			<td class="xl65">W 87-56</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/20/2014</td>
			<td class="xl65">Texas #</td>
			<td class="xl65">L 71-57</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/21/2014</td>
			<td class="xl65">Syracuse #</td>
			<td class="xl65">L 66-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/24/2014</td>
			<td class="xl65">Pepperdine</td>
			<td class="xl65">W 72-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/26/2014</td>
			<td class="xl65">N. Illinois</td>
			<td class="xl65">W 70-49</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/29/2014</td>
			<td class="xl65">Longwood</td>
			<td class="xl65">W 77-44</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/3/2014</td>
			<td class="xl65">at N. Carolina</td>
			<td class="xl65">W 60-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/6/2014</td>
			<td class="xl65">Md. Baltimore Co.</td>
			<td class="xl65">W 77-47</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/9/2014</td>
			<td class="xl65">Alcorn State</td>
			<td class="xl65">W 67-44</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/12/2014</td>
			<td class="xl65">Iowa State</td>
			<td class="xl65">L 90-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/20/2014</td>
			<td class="xl65">N. Iowa*</td>
			<td class="xl65">L 56-44</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/22/2014</td>
			<td class="xl65">N. Florida</td>
			<td class="xl65">W 80-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/30/2014</td>
			<td class="xl65">at Ohio State</td>
			<td class="xl65">W 71-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/5/2015</td>
			<td class="xl65">Nebraska</td>
			<td class="xl65">W 70-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/8/2015</td>
			<td class="xl65">Michigan St.</td>
			<td class="xl65">L 75-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/13/2015</td>
			<td class="xl65">at Minnesota</td>
			<td class="xl65">W 77-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/17/2015</td>
			<td class="xl65">Ohio State</td>
			<td class="xl65">W 76-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/20/2015</td>
			<td class="xl65">at Wisconsin</td>
			<td class="xl65">L 82-50</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/24/2015</td>
			<td class="xl65">at Purdue</td>
			<td class="xl65">L 67-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/31/2015</td>
			<td class="xl65">Wisconsin</td>
			<td class="xl65">L 74-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/5/2015</td>
			<td class="xl65">at Michigan</td>
			<td class="xl65">W 72-54</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/8/2015</td>
			<td class="xl65">Maryland</td>
			<td class="xl65">W 71-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/12/2015</td>
			<td class="xl65">Minnesota</td>
			<td class="xl65">L 64-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/15/2015</td>
			<td class="xl65">at Northwestern</td>
			<td class="xl65">L 66-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/19/2015</td>
			<td class="xl65">Rutgers</td>
			<td class="xl65">W 81-47</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/22/2015</td>
			<td class="xl65">at Nebraska</td>
			<td class="xl65">W 74-46</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/25/2015</td>
			<td class="xl65">Illinois</td>
			<td class="xl65">W 68-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/28/2015</td>
			<td class="xl65">at Penn State</td>
			<td class="xl65">W 81-77</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/3/2015</td>
			<td class="xl65">at Indiana</td>
			<td class="xl65">W 77-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/7/2015</td>
			<td class="xl65">Northwestern</td>
			<td class="xl65">W 69-52</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/12/2015</td>
			<td class="xl65">Penn State (BTT)</td>
			<td class="xl65">L 67-58</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/20/2015</td>
			<td class="xl65">Davidson (NCAA)</td>
			<td class="xl65">W 83-52</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/22/2015</td>
			<td class="xl65">Gonzaga (NCAA)</td>
			<td class="xl65">L 87-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">#-New York&nbsp;</td>
			<td class="xl65">*-Des Moines</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan"><strong>2013-14 Hawkeyes (20-13, 9-9)</strong></td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Nov. 3</td>
			<td class="xl65">Augustana (Exh)</td>
			<td class="xl65">W 87-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Nov. 8</td>
			<td class="xl65">UNC-Wilmington</td>
			<td class="xl65">W 82-39</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Nov. 10</td>
			<td class="xl65">Nebraska-Omaha</td>
			<td class="xl65">W 83-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Nov. 14</td>
			<td class="xl65">Md-Eastern Shore</td>
			<td class="xl65">W 109-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Nov. 17</td>
			<td class="xl65">Abilene Christian</td>
			<td class="xl65">W 103-41</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Nov. 22</td>
			<td class="xl65">Penn</td>
			<td class="xl65">W 86-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Nov. 28</td>
			<td class="xl65">vs. Xavier #</td>
			<td class="xl65">W 77-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Nov. 29</td>
			<td class="xl65">vs. UTEP #</td>
			<td class="xl65">W 89-53</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Nov. 30</td>
			<td class="xl65">vs. Villanova #</td>
			<td class="xl65">L 88-83</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tue., Dec. 3</td>
			<td class="xl65">Notre Dame</td>
			<td class="xl65">W 98-93</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Dec. 7</td>
			<td class="xl65">vs. Drake *</td>
			<td class="xl65">W 83-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Mon., Dec. 9</td>
			<td class="xl65">Fairleigh Dickinson</td>
			<td class="xl65">W 92-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Dec. 13</td>
			<td class="xl65">at Iowa State</td>
			<td class="xl65">L 85-82</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Dec. 22</td>
			<td class="xl65">Ark-Pine Bluff</td>
			<td class="xl65">W 86-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tue., Dec. 31</td>
			<td class="xl65">Nebraska</td>
			<td class="xl65">W 67-57</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun, Jan. 5</td>
			<td class="xl65">at Wisconsin</td>
			<td class="xl65">L 75-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Jan. 9</td>
			<td class="xl65">Northwestern</td>
			<td class="xl65">W 93-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Jan. 12</td>
			<td class="xl65">at Ohio State</td>
			<td class="xl65">W 84-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Jan. 19</td>
			<td class="xl65">Minnesota</td>
			<td class="xl65">W 94-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Jan. 22</td>
			<td class="xl65">at Michigan</td>
			<td class="xl65">L 75-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Jan. 25</td>
			<td class="xl65">at Northwestern</td>
			<td class="xl65">W 76-50</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Jan. 28</td>
			<td class="xl65">Michigan State</td>
			<td class="xl65">L 71-69</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 1</td>
			<td class="xl65">at Illinois</td>
			<td class="xl65">W 81-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Feb. 4</td>
			<td class="xl65">Ohio State</td>
			<td class="xl65">L 76-69</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 8</td>
			<td class="xl65">Michigan</td>
			<td class="xl65">W 85-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 15</td>
			<td class="xl65">at Penn State</td>
			<td class="xl65">W 82-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Feb. 18</td>
			<td class="xl65">at Indiana</td>
			<td class="xl65">PPD</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 22</td>
			<td class="xl65">Wisconsin</td>
			<td class="xl65">L 79-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Feb. 25</td>
			<td class="xl65">at Minnesota</td>
			<td class="xl65">L 95-89</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Feb. 27</td>
			<td class="xl65">at Indiana</td>
			<td class="xl65">L 93-86</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Mar. 2</td>
			<td class="xl65">Purdue</td>
			<td class="xl65">W 83-76</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Mar. 6</td>
			<td class="xl65">at Michigan State</td>
			<td class="xl65">L 86-76</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Mar. 8</td>
			<td class="xl65">Illinois</td>
			<td class="xl65">L 66-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Mar. 13</td>
			<td class="xl65">Northwestern (BTT)</td>
			<td class="xl65">L 67-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Mar. 19</td>
			<td class="xl65">Tennessee^ (NCAA)</td>
			<td class="xl65">L 78-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">#-Bahamas &nbsp;</td>
			<td class="xl65">*-Des Moines</td>
			<td class="xl65">^-Dayton</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan"><strong>2012-13 Hawkeyes (25-13, 9-9)</strong></td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Nov. 4</td>
			<td class="xl65">Quincy (Exhibition)</td>
			<td class="xl65">W 100-54</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Nov. 9</td>
			<td class="xl65">UT-Pan American</td>
			<td class="xl65">W 86-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Mon., Nov. 12</td>
			<td class="xl65">Central Michigan</td>
			<td class="xl65">W 73-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Nov. 15</td>
			<td class="xl65">Howard</td>
			<td class="xl65">W 66-36</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Nov. 17</td>
			<td class="xl65">Gardner Webb</td>
			<td class="xl65">W 65-56</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Nov. 20</td>
			<td class="xl65">vs. W. Kentucky*</td>
			<td class="xl65">W 63-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Nov. 21</td>
			<td class="xl65">vs. Wichita St*</td>
			<td class="xl65">L 75-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Nov. 27</td>
			<td class="xl65">at Virginia Tech</td>
			<td class="xl65">L 95-79</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Dec. 1</td>
			<td class="xl65">Texas A&amp;M-CC</td>
			<td class="xl65">W 88-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Dec. 4</td>
			<td class="xl65">South Dakota</td>
			<td class="xl65">W 87-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Dec. 7</td>
			<td class="xl65">Iowa State</td>
			<td class="xl65">W 80-71</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Dec. 15</td>
			<td class="xl65">vs. Northern Iowa**</td>
			<td class="xl65">W 80-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Dec. 19</td>
			<td class="xl65">South Carolina St</td>
			<td class="xl65">W 90-46</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Dec. 22</td>
			<td class="xl65">Coppin State</td>
			<td class="xl65">W 80-50</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Mon. Dec. 31</td>
			<td class="xl65">Indiana</td>
			<td class="xl65">L 69-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Jan. 6</td>
			<td class="xl65">at Michigan</td>
			<td class="xl65">L 95-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Jan. 10</td>
			<td class="xl65">Michigan State</td>
			<td class="xl65">L 62-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Jan. 13</td>
			<td class="xl65">at Northwestern</td>
			<td class="xl65">W 70-50</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Jan. 19</td>
			<td class="xl65">Wisconsin</td>
			<td class="xl65">W 70-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Jan. 22</td>
			<td class="xl65">at Ohio State</td>
			<td class="xl65">L 72-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Jan. 27</td>
			<td class="xl65">at Purdue</td>
			<td class="xl65">L 65-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Jan. 31</td>
			<td class="xl65">Penn State</td>
			<td class="xl65">W 76-67</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Feb. 3</td>
			<td class="xl65">at Minnesota</td>
			<td class="xl65">L 62-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Feb. 6</td>
			<td class="xl65">at Wisconsin</td>
			<td class="xl65">L 74-70</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 9</td>
			<td class="xl65">Northwestern</td>
			<td class="xl65">W 71-57</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Feb. 14</td>
			<td class="xl65">at Penn State</td>
			<td class="xl65">W 74-72</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sun., Feb. 17</td>
			<td class="xl65">Minnesota</td>
			<td class="xl65">W 72-51</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Feb. 21</td>
			<td class="xl65">at Nebraska</td>
			<td class="xl65">PPD</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., Feb. 23</td>
			<td class="xl65">at Nebraska</td>
			<td class="xl65">L 64-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Feb. 27</td>
			<td class="xl65">Purdue</td>
			<td class="xl65">W 58-48</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., March 2</td>
			<td class="xl65">at Indiana</td>
			<td class="xl65">L 73-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., March 5</td>
			<td class="xl65">Illinois</td>
			<td class="xl65">W 63-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Sat., March 9</td>
			<td class="xl65">Nebraska</td>
			<td class="xl65">W 74-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Mar. 14</td>
			<td class="xl65">Northwestern (BTT)</td>
			<td class="xl65">W 73-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Mar. 15</td>
			<td class="xl65">Mich. St. (BTT)</td>
			<td class="xl65">L 59-56</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Mar. 20</td>
			<td class="xl65">Indiana St. (NIT)</td>
			<td class="xl65">W 68-52</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Fri., Mar. 22</td>
			<td class="xl65">Stony Brook (NIT)</td>
			<td class="xl65">W 75-63</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Wed., Mar. 27</td>
			<td class="xl65">at Virginia (NIT)</td>
			<td class="xl65">W 75-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Tues., Apr. 2</td>
			<td class="xl65">vs. Maryland (NIT) $</td>
			<td class="xl65">W 71-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt">Thurs., Apr. 4</td>
			<td class="xl65">vs. Baylor (NIT) $</td>
			<td class="xl65"><p>L 74-54&nbsp;</p></td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" height="20" style="height:15.0pt"><p>*Cancun</p></td>
			<td class="xl65">** Des Moines</td>
			<td class="xl65">$ NYC</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl65" colspan="2" height="20" style="height:15.0pt;mso-ignore:colspan"><strong>2011-12 Hawkeyes (18-17, 8-10)</strong></td>
			<td class="xl65">&nbsp;</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/11/2011</td>
			<td class="xl65">vs. Chicago State</td>
			<td class="xl65">W 96-53</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/14/2011</td>
			<td class="xl65">vs. North Carolina A&amp;T</td>
			<td class="xl65">W 95-79</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/17/2011</td>
			<td class="xl65">vs. Northern Illinois</td>
			<td class="xl65">W 88-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/20/2011</td>
			<td class="xl65">vs. Creighton</td>
			<td class="xl65">L 82-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/23/2011</td>
			<td class="xl65">vs. Campbell</td>
			<td class="xl65">L 77-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/26/2011</td>
			<td class="xl65">vs. IPFW</td>
			<td class="xl65">W 82-72</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">11/29/2011</td>
			<td class="xl65">vs. Clemson</td>
			<td class="xl65">L 71-55</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/3/2011</td>
			<td class="xl65">vs. Brown</td>
			<td class="xl65">W 75-54</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/6/2011</td>
			<td class="xl65">at Northern Iowa</td>
			<td class="xl65">L 80-60</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/9/2011</td>
			<td class="xl65">at Iowa State</td>
			<td class="xl65">L 86-76</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/17/2011</td>
			<td class="xl65">vs. Drake</td>
			<td class="xl65">W 82-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/19/2011</td>
			<td class="xl65">vs. Central Arkansas</td>
			<td class="xl65">W 105-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/22/2011</td>
			<td class="xl65">vs. Boise State</td>
			<td class="xl65">W 81-72</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/28/2011</td>
			<td class="xl65">vs. Purdue</td>
			<td class="xl65">L 77-74</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">12/31/2011</td>
			<td class="xl65">at No. 11 Wisconsin</td>
			<td class="xl65">W 72-65</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/4/2012</td>
			<td class="xl65">at Minnesota</td>
			<td class="xl65">W 64-62</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/7/2012</td>
			<td class="xl65">vs. No. 6 Ohio State</td>
			<td class="xl65">L 76-47</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/10/2012</td>
			<td class="xl65">at No. 6 Michigan St</td>
			<td class="xl65">L 95-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/14/2012</td>
			<td class="xl65">vs. No. 13 Michigan</td>
			<td class="xl65">W 75-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/17/2012</td>
			<td class="xl65">at Purdue</td>
			<td class="xl65">L 75-68</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/26/2012</td>
			<td class="xl65">vs. Nebraska</td>
			<td class="xl65">L 79-73</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">1/29/2012</td>
			<td class="xl65">at No. 16 Indiana</td>
			<td class="xl65">L 103-89</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/1/2012</td>
			<td class="xl65">vs. Minnesota</td>
			<td class="xl65">W 63-59</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/4/2012</td>
			<td class="xl65">vs. Penn State</td>
			<td class="xl65">W 77-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/9/2012</td>
			<td class="xl65">at Northwestern</td>
			<td class="xl65">L 83-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/16/2012</td>
			<td class="xl65">at Penn State</td>
			<td class="xl65">L 69-64</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/19/2012</td>
			<td class="xl65">vs. No. 18 Indiana</td>
			<td class="xl65">W 78-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/23/2012</td>
			<td class="xl65">vs. No. 16 Wisconsin</td>
			<td class="xl65">W 67-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/26/2012</td>
			<td class="xl65">at Illinois</td>
			<td class="xl65">L 65-54</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">2/29/2012</td>
			<td class="xl65">at Nebraska</td>
			<td class="xl65">W 62-53</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/3/2012</td>
			<td class="xl65">vs. Northwestern</td>
			<td class="xl65">L 70-66</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/8/2012</td>
			<td class="xl65">vs. Illinois (BTT)</td>
			<td class="xl65">W 64-61</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/9/2012</td>
			<td class="xl65">vs. Mich. State (BTT)</td>
			<td class="xl65">L 92-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/13/2012</td>
			<td class="xl65">vs. Dayton (NIT)</td>
			<td class="xl65">W 84-75</td>
		</tr>
		<tr height="20" style="height:15.0pt">
			<td class="xl66" height="20" style="height:15.0pt">3/18/2012</td>
			<td class="xl65">at Oregon (NIT)</td>
			<td class="xl65">L 108-97</td>
		</tr>
	</tbody>
</table>

<p><strong>Basketball records since 2000</strong><br />
2016-17: 19-15, 10-8 Big Ten<br />
2015-16: 22-11, 12-6 Big Ten<br />
2014-15: 22-12, 12-6 Big Ten<br />
2013-14: 20-13, 9-9 Big Ten<br />
2012-13: 25-13, 9-9 Big Ten<br />
2011-12: 18-17, 8-10 Big Ten<br />
2010-11: 11-20, 4-14 Big Ten<br />
2009-10: 10-22, 4-14 Big Ten<br />
2008-09: 15-16, 5-13 Big Ten<br />
2007-08: 13-19, 6-12 Big Ten<br />
2006-07: 17-14, 9-7 Big Ten<br />
2005-06: 25-9, 11-5 Big Ten<br />
2004-05: 21-12, 7-9 Big Ten<br />
2003-04: 16-13, 9-7 Big Ten<br />
2002-03: 17-14, 7-9 Big Ten<br />
2001-02: 19-16, 5-11 Big Ten<br />
2000-01: 23-12, 7-9 Big Ten</p>
<p><strong>Big Ten regular season champions</strong><br />
1923, 1926, 1945, 1955, 1956, 1968, 1970, 1979<br />
<strong>Big Ten Tournament champions</strong><br />
2001, 2006</p>
<p><strong>NCAA Tournament Final Four</strong><br />
1955, 1956, 1980<br />
<strong>NCAA Tournament Elite Eight</strong><br />
1955, 1956, 1980, 1987<br />
<strong>NCAA Tournament Sweet Sixteen</strong><br />
1955, 1956, 1980, 1983, 1987, 1988, 1999<br />
<strong>NCAA Tournament appearances</strong><br />
1955, 1956, 1970, 1979, 1980, 1981, 1982, 1983, 1985, 1986, 1987, 1988, 1989, 1991, 1992, 1993, 1996, 1997, 1999, 2001, 2005, 2006, 2014, 2015, 2016</p>
<p><strong>NIT appearances</strong><br />
1995, 1998, 2002, 2003, 2004, 2012, 2013, 2017</p>
<p>&nbsp;</p>

<h3>Hawkeyes in NIT</h3>

<p><strong>1994-95</strong></p>
<p>First round: Iowa 96, DePaul 87 (Moline, Ill.)</p>
<p>Second round: Iowa 66, Ohio 62 (Iowa City)</p>
<p>Quarterfinals: Penn State 67, Iowa 64 (Iowa City)</p>
<p><strong>1997-98</strong></p>
<p>First round: Georgia 100, Iowa 93 (Iowa City)</p>
<p><strong>2001-02</strong></p>
<p>First round: LSU 63, Iowa 61 (Iowa City)</p>
<p><strong>2002-03</strong></p>
<p>Opening round: Iowa 62, Valparaiso 60 (Iowa City)</p>
<p>First round: Iowa 54, Iowa State 53 (Ames)</p>
<p>Second round: Georgia Tech 79, Iowa 78 (Iowa City)</p>
<p><strong>2003-04</strong></p>
<p>First round: St. Louis 70, Iowa 69 (St. Charles, Mo.)</p>
<p><strong>2011-12</strong></p>
<p>First round: Iowa 84, Dayton 75 (Iowa City)</p>
<p>Second round: Oregon 108, Iowa 97 (Eugene)</p>
<p><strong>2012-13</strong></p>
<p>First round: Iowa 68, Indiana State 52 (Iowa City)</p>
<p>Second round: Iowa 75, Stony Brook 63 (Iowa City)</p>
<p>Quarterfinals: Iowa 75, Virginia 64 (Charlottesville)</p>
<p>Semifinals: Iowa 71, Maryland 60 (New York)</p>
<p>Championship: Baylor 74, Iowa 54 (New York)</p>
<p><strong>2016-17</strong></p>
<p>First round: Iowa 87, South Dakota 75 (Iowa City)</p>
<p>Second round: TCU 94, Iowa 92, OT (Iowa City)</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4991_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4991"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_54739306_1.3">
        









    		

    



















































			














































































        







































































                                                
       <!-- gravity ad start-->
     <div id='grv-personalization-260'></div>
 <script type='text/javascript'>
  (function(){
  window.gravityInsightsParams = {
    'type': 'content',
    'action': '',
    'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e'
  };
  var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";
  wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-260&pl=260"+
  ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
 </script>
    <!-- gravity ad end-->  
      
  
 <div id="zergnet-widget-41186"></div>
 <script language="javascript" type="text/javascript">
 (function()
  { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = 'https://www.zergnet.com/zerg.js?id=41186'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr);})();
 </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5480_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5480"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-RELATED_STORIES_1.0">
        









    		

    



















































			














































































        





































































   





                                                                                                                           
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/hawkeye-headquarters/2018-big-ten-mens-basketball-tournament-bracket/992360834" title="2018 Big Ten men's basketball tournament bracket">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/bigtenmensbracket_1519663863286_35278880_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Big Ten men's basketball tournament bracket">
                </figure>
                <h4 class="headline overlay">2018 Big Ten men's basketball tournament bracket</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p><strong>2018 Big Ten men's basketball tournament&hellip;</p>
            <time class="update" datatime="">4 hours ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/hawkeye-headquarters/bohannon-hawkeyes-roll-past-northwestern-on-senior-night/991866194" title="Bohannon, Hawkeyes roll past Northwestern on senior night">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/25/Hawkeyes_top_Northwestern_0_35260173_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Bohannon, Hawkeyes roll past Northwestern on senior night</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>The <a href="http://hawkeyehq.com"&hellip;</p>
            <time class="update" datatime="">16 hours ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/hawkeye-headquarters/iowas-baer-disappointed-by-season-long-struggles/989223124" title="Iowa's Baer disappointed by season-long struggles">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/23/Hawkeyes_Nicholas_Baer_0_35098417_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Iowa's Baer disappointed by season-long struggles</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>It's been a tough season for the Hawkeyes&nbsp;basketball team, and&hellip;</p>
            <time class="update" datatime="">3 days ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6582_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6582"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-DONOT_MISS_LIST_VIEW_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-OURQUADCITIES-DONOT_MISS_LIST_VIEW" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="https://tinyurl.com/y7oz4ebp"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/01/15/Hidden%20History_1516032430338.png_31702061_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Hidden History"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="https://tinyurl.com/y7oz4ebp" class="crop-ellipsis" style="word-wrap: break-word;">
                            Hidden History
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="https://tinyurl.com/y964lxfx"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/20/Prefs_Web_1519161434723_34755341_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="How to change your Facebook Preferences"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="https://tinyurl.com/y964lxfx" class="crop-ellipsis" style="word-wrap: break-word;">
                            How to change your Facebook Preferences
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="https://tinyurl.com/y9nqwlxg"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/06/23/DNM%20Graphic_1498235088477_23087283_ver1.0_320_180.png');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="QC Health Alert"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="https://tinyurl.com/y9nqwlxg" class="crop-ellipsis" style="word-wrap: break-word;">
                            QC Health Alert
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="/don-t-miss/your-local-elections-hq/749236148"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2017/06/23/YLEH-2016_DontMiss_640x360_1498238413679_23101807_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Elections HQ"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/don-t-miss/your-local-elections-hq/749236148" class="crop-ellipsis" style="word-wrap: break-word;">
                            Your Local Elections HQ
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="http://www.ourquadcities.com/community/our-qc-cares"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2015/05/24/OurQCCares_640x360_1432499648878_656904_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Our QC Cares"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="http://www.ourquadcities.com/community/our-qc-cares" class="crop-ellipsis" style="word-wrap: break-word;">
                            Our QC Cares
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-DONOT_MISS_LIST_VIEW").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-OURQUADCITIES-DONOT_MISS_LIST_VIEW");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ourquadcities.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4YU66j7Ll9of_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4YU66j7Ll9of"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743811_1.0">
        










    		

    



















































			














































































        















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-168319" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-168319");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VX2qYIp2s25H_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VX2qYIp2s25H"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_802830561_1.0">
        <h3>Trending Stories</h3>
<iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=ourquadcities" width="100%"></iframe>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5900_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5900"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-TOP_STORIES_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=MOD-OURQUADCITIES-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="54738135" data-limit-number="5">Local</option>
                                            <option value="54738226" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
            
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/police-search-for-3-who-ran-from-crashed-vehicle/992447131"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/hCapture_1519677392559_35284540_ver1.0_320_180.JPG');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="2 detained after gunshots, police pursuit, car crash and foot chase"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/police-search-for-3-who-ran-from-crashed-vehicle/992447131" >
                            2 detained after gunshots, police pursuit, car crash and foot chase
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/car-destroyed-in-garage-fire/992439311"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/DW-hNKDW0AAvkUc_1519670118599_35282448_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Car destroyed in garage fire"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/car-destroyed-in-garage-fire/992439311" >
                            Car destroyed in garage fire
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/quad-cities-criterium-gets-title-sponsor/992423581"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/kwikstarcriterium_1519668073750_35281189_ver1.0_320_180.JPG');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Quad Cities Criterium gets title sponsor"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/quad-cities-criterium-gets-title-sponsor/992423581" >
                            Quad Cities Criterium gets title sponsor
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/teen-arrested-after-shots-fired/992416940"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/640x360_70501B00-HJGTN_1519667723446_35281184_ver1.0_320_180.png');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Teen arrested after shots fired"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/teen-arrested-after-shots-fired/992416940" >
                            Teen arrested after shots fired
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/hawkeye-headquarters/2018-big-ten-mens-basketball-tournament-bracket/992360834"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/ourquadcities/photo/2018/02/26/bigtenmensbracket_1519663863286_35278880_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Big Ten men's basketball tournament bracket"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/hawkeye-headquarters/2018-big-ten-mens-basketball-tournament-bracket/992360834" >
                            2018 Big Ten men's basketball tournament bracket
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ourquadcities.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IPdGY5SS2Mqz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IPdGY5SS2Mqz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-189688" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-189688");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2836_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2836"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/qc-chamber-unveils-2018-action-plan_20171212231526/880143804"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/12/9837844ce47a4c46a073a7a5ebb76795_30168315_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="QC Chamber unveils 2018 action plan"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/qc-chamber-unveils-2018-action-plan_20171212231526/880143804" class="crop-ellipsis" style="word-wrap: break-word;">
                            QC Chamber unveils 2018 action plan
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/local-artists-team-up-for-wine-walk-to-support-mental-health_20171212221645/880127092"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/12/fe785b5693574313bd44251c06474e5a_30167494_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Local artists team up for wine walk to support mental health"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/local-artists-team-up-for-wine-walk-to-support-mental-health_20171212221645/880127092" class="crop-ellipsis" style="word-wrap: break-word;">
                            Local artists team up for wine walk to support mental health
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/helping-local-women-leaving-abusive-situations_20171211231620/879449976"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/11/6edd74011bbe426e9207420623aed505_30124522_ver1.0_320_180.jpg');"><img src="http://www.ourquadcities.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Helping local women leaving abusive situations"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/helping-local-women-leaving-abusive-situations_20171211231620/879449976" class="crop-ellipsis" style="word-wrap: break-word;">
                            Helping local women leaving abusive situations
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                    </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ourquadcities.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3867_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3867"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list">
 <header class="mod-header">
  <h3>Stay Connected</h3></header>
 <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WHBFTV?ref=hl">WHBF TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/Local4NewsWHBF">Local 4 News WHBF on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/Quad-Cities-CW/234783629876745?ref=hl">Quad Cities CW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/QuadCitiesCW">Quad Cities CW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/YOUR-FOX-18/117126051368?ref=hl">YOUR FOX 18 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/YourFox18">YOUR FOX 18 on Twitter</a></li></ul></div></section>
<p></p>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2666_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2666"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-UP_NEXT_1.0">
        









    		

    



















































			














































































        





































































             <div class="module mod-up-next mod-media-list" id="mod-up-next">
        <script>
            (function($, A){
                var win = $(window),
                    isOpen=false,
                    threshold,
                    upNextSendAjaxRequest=true,
                    modUpNext = $('.mod-up-next');

                var setThreshold = function(){
                        threshold = (win.width() < 768) ? 300 : 100;
                    };

                setThreshold();

                win.scroll(function(){
                    console.log('threshold: '+threshold);
                    if (win.scrollTop() > threshold) {
                        if(!isOpen){
                                var ajaxURL = '/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=MOD-OURQUADCITIES-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=223197336&startFrom=0&numItems=20&upNextCurrentArticleId=777597698';
                                if(modUpNext.children('.mod-content').length==0 && upNextSendAjaxRequest){
                                    upNextSendAjaxRequest = false;
                                    $.ajax({
                                        url: ajaxURL,
                                        type: "GET",
                                        success: function (data, status) {
                                            modUpNext.append(data);
                                        }
                                    });
                                }
                                modUpNext.stop().animate({ right: '0px' });
                        }
                        isOpen = true;
                    } else {
                        if(isOpen){
                            modUpNext.stop().animate({ right: '-500px' });
                        }
                        isOpen = false;
                    }
                }).bind('load', setThreshold).resize(setThreshold);
                $(document).ready(setThreshold);
            })( jQuery, AUI() );
        </script>
    </div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
	
	
</div>
			</div>
		</div>

	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    	
		                                                 









    		

    



















































			




















































































































































   





    <div class="bg-wrapper mod-station-feature-wrap">
        <section class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-4">
                <div class="portlet-boundary">
                    <div class="module mod-station-feature">
                                                    <ul class="station-feature-items list small-block-grid-1">
            <li>
    <div class="mod-header">
        <a href="/" title="YourBasin.com">
            <!-- mobile logo -->
            <img class="site-logo delay-load hide-for-large-up" data-src="https://s3.amazonaws.com/nxsglobal/ourquadcities/theme/images/digital_brand_blue-min.png" alt="YourBasin.com" />
            <!-- desktop logo -->
            <img class="site-logo delay-load show-for-large-up" data-src="https://s3.amazonaws.com/nxsglobal/ourquadcities/theme/images/digital_brand_blue-min.png" alt="YourBasin.com"/>
        </a>
    </div>
    <div class="mod-content">
        <!-- mobile bg -->
        <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('https://s3.amazonaws.com/nxsglobal/ourquadcities/theme/images/ourquadcities_footer_graphic2-min.jpg');">
            <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" />
        </figure>
        <!-- desktop bg -->
        <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('https://s3.amazonaws.com/nxsglobal/ourquadcities/theme/images/ourquadcities_footer_graphic2-min.jpg');">
            <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" />
        </figure>

        <ul class="station-links inline-list">
                            <li><a href="/meet-the-team">Meet the Team</a></li>
                            <li><a href="https://play.google.com/store/apps/details?id=com.newssynergy.ourquadcities">Download App</a></li>
                            <li><a href="/alerts">Alerts</a></li>
                            <li><a href="/tv-schedule">TV Schedule</a></li>
                    </ul>
    </div>
</li>
    </ul>
                                            </div>
                </div>
            </div>
        </section>
    </div>


                    
		
        
        
                
        		









    		

    



















































			














































































        








































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/Local4NewsWHBF"><i class="fa fa-twitter icon"></i></a></li>
                                                                <li class="twitter"><a href="https://twitter.com/QuadCitiesCW"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WHBFTV"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/Fox18News"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/Quad-Cities-CW-234783629876745"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="http://static.lakana.com/nxsglobal/ourquadcities/document_dev/2017/10/02/WHBF_AMP_%20KGCW%202016%20-%202017%20EEO%20Report%20_OP_Amended_CP__1506978514593_27130797_ver1.0.pdf" >WHBF EEO Report</a></li>
                                                                                                                                        <li><a href="http://static.lakana.com/nxsglobal/ourquadcities/document_dev/2017/10/02/Quad%20Cities%252cIL_EEO_Public_File_1506973095275_27129669_ver1.0.pdf" >KGCW EEO Report</a></li>
                                                                                                                                        <li><a href="http://static.lakana.com/nxsglobal/ourquadcities/document_dev/2017/10/12/KLJB%20FCC%20EEO%202017%20ANNUAL%20REPORT_1507832531276_27656888_ver1.0.pdf" >KLJB EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/whbf-tv" >WHBF FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/kgcw" >KGCW FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/kljb" >KLJB FCC Public File</a></li>
                                                                                                                                        <li><a href="http://www.ourquadcities.com/contact-us" >Report Closed Captioning Issues</a></li>
                                                                                                                                        <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OurQuadCities.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.ourquadcities.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1518334626000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																																							
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMCB29"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMCB29');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->

			<!--begin: DFP OUT OF PAGE AD Content -->
										










    		

    



















































			






























































































































































    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-153308" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-153308");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


						<!--end: DFP OUT OF PAGE AD Content -->
		
			

</body>
</html>


