
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ourquadcities?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ourquadcities.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Dissident artist, rapper sentenced to prison in Cuba","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ANDREA RODR\u00cdGUEZ, Associated Press","authorNonByline":"","description":"HAVANA (AP) \u2014 Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday. Maikel Castillo was sentenced to nine years for attacks and defamation against the country&#8217;s institutions and Luis Manuel Otero Alc\u00e1ntara, 34, to five years for insulting national symbols. Both were [&hellip;]","publicationDate":"2022-06-24T14:35:37-05:00","lastModifiedDate":"2022-06-24T14:35:37-05:00","publicationDayOfWeek":"Friday","categoryList":["AP Entertainment","Entertainment","Lifestyle"],"primaryCategory":"Entertainment","tagList":[],"wordCount":399,"paragraphCount":13,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1119288,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-19-article-1119288","seoTitle":"","primaryCategoryId":13,"persistentId":"nxs-19-article-1119288"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/","ampUrl":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/amp\/","urlHostname":"https:\/\/www.ourquadcities.com","urlSlug":"dissident-artist-rapper-sentenced-to-prison-in-cuba","directoryPath":["entertainment-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WHBF - OurQuadCities.com","callSign":"WHBF","domainName":"ourquadcities.com","timeZone":"America\/Chicago","segmentKey":"pHTh01LNodgBw3bclBmxxhrOBUbDktVw","gaId":"UA-37144901-45","networkId":"nxs-19"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"entertainment","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.ourquadcities.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/" || "";
var cats = "AP Entertainment,Entertainment,Lifestyle" || "";
var bob_kw = "" || "";
var bob_desc = "HAVANA (AP) \u2014 Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country\u2019s prosecutor\u2019s office said Friday. Maikel Castillo was sentenced to nine years for attacks and defamation against the country\u2019s institutions and Luis Manuel Otero Alc\u00e1ntara, 34, to five years for insulting national symbols. Both were [\u2026]" || "";
var bob_story_author = "ANDREA RODR\u00cdGUEZ, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220422.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ourquadcities.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-45","event":"dlReady","paragraphCount":13,"wordCount":399,"authorName":"ANDREA RODR\u00cdGUEZ, Associated Press","imageCount":0,"siteName":"WHBF - OurQuadCities.com","publishDateString":"Fri Jun 24 2022","publishTimeString":"02:35 PM CDT","originalContent":false,"classifyText":[],"categories":"AP Entertainment,Entertainment,Lifestyle","primaryCategory":"Entertainment","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TMCB29");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "c4eab176-bc07-48f3-9ad2-ac589ab17615",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WHBF - OurQuadCities.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ourquadcities.com\/wp-content\/uploads\/sites\/19\/2021\/08\/oqcblue.png"}},"name":"WHBF - OurQuadCities.com","description":"HAVANA (AP) \u2014 Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country\u2019s prosecutor\u2019s office said Friday. Maikel Castillo was sentenced to nine years for attacks and defamation against the country\u2019s institutions and Luis Manuel Otero Alc\u00e1ntara, 34, to five years for insulting national symbols. Both were [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ourquadcities.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/","headline":"Dissident artist, rapper sentenced to prison in Cuba","datePublished":"2022-06-24T19:35:37+00:00","dateModified":"2022-06-24T19:35:37+00:00","author":[{"@type":"Person","name":"ANDREA RODR\u00cdGUEZ, Associated Press","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ourquadcities.com\/wp-content\/uploads\/sites\/19\/2022\/06\/4bebfbc6a66d447cbbda290882d4acdc.jpg","name":"Diplomats from several countries wait outside the court building where a trial is going on for Cuban artists Luis Manuel Otero Alcantara and Maykel Castillo in Havana, Cuba, Monday May 30, 2022. The artists were arrested and imprisoned in connection with alleged public disorder at a community event they hosted in April 2021. (AP Photo\/Ramon Espinosa)"},"articleSection":"Entertainment","genre":["AP Entertainment","Entertainment","Lifestyle"]}</script>

	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Dissident artist, rapper sentenced to prison in Cuba | OurQuadCities</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WHBF - OurQuadCities.com &raquo; Feed" href="https://www.ourquadcities.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHBF - OurQuadCities.com &raquo; Comments Feed" href="https://www.ourquadcities.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/","page_slug":"dissident-artist-rapper-sentenced-to-prison-in-cuba","page_type":"story","page_category":"entertainment","article_id":1119288,"subpath":"\/entertainment"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='HAVANA (AP) — Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday. Maikel Castillo was sentenced to nine years for attacks and defamation against the country&#8217;s institutions and Luis Manuel Otero Alcántara, 34, to five years for insulting national symbols. Both were [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='lSgiaAzJQ0hXTo9zqj3GtkzvODvgh30nLso6-368Qgc' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3457c1;
		--primary_color_pale: rgba( 52, 87, 193, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ourquadcities.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ourquadcities.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ourquadcities.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.ourquadcities.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='hurryt-base-css-wv-css'  href='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/css/main-wv.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ourquadcities.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.ourquadcities.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=d72d53d4554900ce6852' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=598a60f5af5f062e7997' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=1ab9e86747e75bc50278' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=688bd61f745a93737e55' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=d565c4c5668b72071b36' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=40f0183accc1fcfbf68d' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=bf5b1c804b6a1e981d1c' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ourquadcities.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.ourquadcities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.ourquadcities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"443f20ccc00476f26f998335987bdec1"}};
</script>
<script src='https://www.ourquadcities.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=78a412b78fc9e39d78c2' id='ns-br-iframe-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.ourquadcities.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ourquadcities.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ourquadcities.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ourquadcities.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.ourquadcities.com/entertainment-news/dissident-artist-rapper-sentenced-to-prison-in-cuba/" />
<link rel='shortlink' href='https://www.ourquadcities.com/?p=1119288' />
<link rel="alternate" type="application/json+oembed" href="https://www.ourquadcities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourquadcities.com%2Fentertainment-news%2Fdissident-artist-rapper-sentenced-to-prison-in-cuba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ourquadcities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourquadcities.com%2Fentertainment-news%2Fdissident-artist-rapper-sentenced-to-prison-in-cuba%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-06-24 14:35:37" />
<meta name="sailthru.title" content="Dissident artist, rapper sentenced to prison in Cuba" />
<meta name="sailthru.author" content="ANDREA RODRÍGUEZ, Associated Press" />
<meta name="sailthru.description" content="HAVANA (AP) — Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday. Maikel Castillo was sentenced to nine years for attacks and defamation against the country&#8217;s institutions and Luis Manuel Otero Alcántara, 34, to five years for insulting national symbols. Both were [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ourquadcities.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ourquadcities.com/entertainment-news/dissident-artist-rapper-sentenced-to-prison-in-cuba/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dissident artist, rapper sentenced to prison in Cuba" />
<meta property="og:url" content="https://www.ourquadcities.com/entertainment-news/dissident-artist-rapper-sentenced-to-prison-in-cuba/" />
<meta property="og:description" content="HAVANA (AP) — Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday. Maikel Castillo was sentenced …" />
<meta property="article:published_time" content="2022-06-24T19:35:37+00:00" />
<meta property="article:modified_time" content="2022-06-24T19:35:37+00:00" />
<meta property="og:site_name" content="WHBF - OurQuadCities.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dissident artist, rapper sentenced to prison in Cuba" />
<meta name="twitter:image" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=1280" />
<meta name="twitter:description" content="HAVANA (AP) — Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday. Maikel Castillo was sentenced …" />
<meta name="twitter:title" content="Dissident artist, rapper sentenced to prison in Cuba" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2019/06/cropped-OurQuadCities_Logo-App-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2019/06/cropped-OurQuadCities_Logo-App-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2019/06/cropped-OurQuadCities_Logo-App-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ourquadcities.com/wp-content/uploads/sites/19/2019/06/cropped-OurQuadCities_Logo-App-Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-1119288 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMCB29"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ourquadcities.com/" rel="home">WHBF - OurQuadCities.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.ourquadcities.com/weather/">
			<span class="site-header__weather-region">Rock Island</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">74&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
				</figure>
			</span>
		</a>
	</div>
					
<div class="site-header__live-button">
	<div class="site-header__live-button-desktop">
		<a href="https://www.ourquadcities.com/live/">
			<div class="site-header__live-button-title">
				
<svg style="margin-right: 5px;" width="22" height="20" viewBox="0 0 21 19" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M18.832 0.125H2.16536C1.01953 0.125 0.0820312 1.0625 0.0820312 2.20833V14.7083C0.0820312 15.8542 1.01953 16.7917 2.16536 16.7917H6.33203V17.8333C6.33203 18.4062 6.80078 18.875 7.3737 18.875H13.6237C14.1966 18.875 14.6654 18.4062 14.6654 17.8333V16.7917H18.832C19.9779 16.7917 20.9049 15.8542 20.9049 14.7083L20.9154 2.20833C20.9154 1.0625 19.9779 0.125 18.832 0.125ZM18.832 14.7083H2.16536V2.20833H18.832V14.7083Z" fill="white"/>
	<path d="M7.89453 5.67708V11.2396C7.89453 12.0625 8.8112 12.5625 9.4987 12.1146L13.8216 9.33333C13.9678 9.2389 14.088 9.10934 14.1712 8.95649C14.2545 8.80364 14.2981 8.63237 14.2981 8.45833C14.2981 8.28429 14.2545 8.11302 14.1712 7.96017C14.088 7.80732 13.9678 7.67776 13.8216 7.58333L9.4987 4.80208C8.8112 4.35416 7.89453 4.85416 7.89453 5.67708Z" fill="white"/>
</svg>
				<div class="live-button-title__text">
					LIVE NOW				</div>
			</div>
			<div class="site-header__live-button-description">
				<span title="Watch Local 4 News at 10">
					Watch Local 4 News at 10				</span>
			</div>
		</a>
	</div>
</div>
				</div>
				<div class="site-header__logo">
					<a href="https://www.ourquadcities.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/08/oqcblue.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.ourquadcities.com/weather/">
			<span class="site-header__weather-region">Rock Island</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">74&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
				</figure>
			</span>
		</a>
	</div>
					<div class="site-header__live-button">
	<div class="site-header__live-button-mobile">
		<a href="https://www.ourquadcities.com/live/">
			<div class="site-header__live-button-title ">
				<div class="live-button-title__text">
					LIVE				</div>
			</div>
		</a>
	</div>
</div>
															<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ourquadcities.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-342"><a href="https://www.ourquadcities.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-350"><a href="https://www.ourquadcities.com/news/local-news/">Local News</a></li>
	<li id="menu-item-994080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-994080"><a href="https://www.ourquadcities.com/news/local-news/arts-and-culture/">Local Arts and Culture</a></li>
	<li id="menu-item-800066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800066"><a href="https://www.ourquadcities.com/news/state-news/">State News</a></li>
	<li id="menu-item-1008172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008172"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68960"><a href="https://www.ourquadcities.com/news/4-the-record/">4 The Record</a></li>
	<li id="menu-item-806460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806460"><a href="https://www.ourquadcities.com/local-4-news-this-morning/">Local 4 News This Morning</a></li>
	<li id="menu-item-78861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78861"><a href="https://www.ourquadcities.com/news/national-news/">National News</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="https://www.ourquadcities.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-129897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129897"><a href="https://www.ourquadcities.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-384657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384657"><a href="https://www.ourquadcities.com/entertainment-news/movies/">Local Movie Reviews</a></li>
	<li id="menu-item-893233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-893233"><a href="https://www.ourquadcities.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1064349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064349"><a href="https://www.ourquadcities.com/automotive/">Automotive News</a></li>
	<li id="menu-item-955415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955415"><a href="https://www.ourquadcities.com/business/press-releases/">Press Releases</a></li>
</ul>
</div></div></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341"><a href="https://www.ourquadcities.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-997379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997379"><a href="https://www.ourquadcities.com/dog-walking-forecast/">Dog Walking Forecast</a></li>
	<li id="menu-item-1056120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1056120"><a href="https://www.ourquadcities.com/at-home-forecast/">At Home Forecast</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://www.ourquadcities.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-133805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133805"><a href="https://www.ourquadcities.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-68314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68314"><a href="https://www.ourquadcities.com/weather/weather-cam/">Weather Cam</a></li>
	<li id="menu-item-212221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212221"><a href="https://www.ourquadcities.com/qctraffic/">Winter Driving Maps</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ourquadcities.com/shelter-from-the-storm/">Shelter from the Storm</a></li>
	<li id="menu-item-212222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212222"><a href="https://www.ourquadcities.com/qctraffic/">Power Outages</a></li>
	<li id="menu-item-999281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999281"><a href="https://www.ourquadcities.com/weather/weather-blog/">Weather Blog</a></li>
</ul>
</div></div></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a href="https://www.ourquadcities.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://www.ourquadcities.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3056"><a href="https://www.ourquadcities.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-1046425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046425"><a href="https://www.ourquadcities.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-805091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805091"><a href="https://www.ourquadcities.com/sports/river-bandits/">River Bandits</a></li>
	<li id="menu-item-142259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142259"><a href="https://www.ourquadcities.com/sports/qc-storm/">Quad City Storm</a></li>
	<li id="menu-item-266983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266983"><a href="https://www.ourquadcities.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-866439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866439"><a href="https://www.ourquadcities.com/john-deere-classic/">John Deere Classic</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.ourquadcities.com/go-4-it/">Go 4 It!</a></li>
	<li id="menu-item-390163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390163"><a href="https://www.ourquadcities.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-379654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379654"><a href="https://www.ourquadcities.com/sports/bear-blitz/">Bears</a></li>
	<li id="menu-item-379655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379655"><a href="https://www.ourquadcities.com/nfl/packers/">Packers</a></li>
	<li id="menu-item-398806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398806"><a href="https://www.ourquadcities.com/sports/nfl-sports/nfl_minnesota/">Vikings</a></li>
</ul>
</div></div></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244"><a href="https://www.ourquadcities.com/community/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.ourquadcities.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://www.ourquadcities.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-939643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939643"><a href="https://www.ourquadcities.com/veterans-voices-2/">Veterans Voices</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.ourquadcities.com/local-pros-who-know/">Local Pros Who Know</a></li>
	<li id="menu-item-1085316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085316"><a href="https://www.ourquadcities.com/exploring-qc/">Exploring Our Quad Cities</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.ourquadcities.com/ourqccares/">OurQCCares</a></li>
	<li id="menu-item-375660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375660"><a href="https://www.ourquadcities.com/mask-up-qc/">Mask Up Quad Cities</a></li>
	<li id="menu-item-463225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463225"><a href="https://www.ourquadcities.com/remarkable-women/">Remarkable Women of the Quad Cities</a></li>
	<li id="menu-item-80831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80831"><a href="https://www.ourquadcities.com/weather/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-855857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-855857"><a href="https://www.ourquadcities.com/your-ag-connection/">Your Ag Connection</a></li>
	<li id="menu-item-900169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900169"><a href="https://www.ourquadcities.com/feedingamerica/">Hunger Action Month</a></li>
	<li id="menu-item-937047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937047"><a href="https://www.ourquadcities.com/battling-ptsd/">Battling PTSD</a></li>
	<li id="menu-item-976361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976361"><a href="https://www.ourquadcities.com/hidden-history/honoring-black-history/">Black History Month</a></li>
	<li id="menu-item-989671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-989671"><a href="https://www.ourquadcities.com/puppy-bowl-2022/">Puppy Bowl 2022</a></li>
</ul>
</div></div></li>
<li id="menu-item-311031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311031"><a href="https://www.ourquadcities.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-196319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196319"><a href="https://www.ourquadcities.com/weather/weather-cam/">Weather Cam</a></li>
	<li id="menu-item-196320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196320"><a href="https://www.ourquadcities.com/qctraffic/">QC Traffic Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://www.ourquadcities.com/living-local/">Living Local</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-237"><a href="https://www.ourquadcities.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.ourquadcities.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-199932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199932"><a href="https://www.ourquadcities.com/lottery/">Lottery</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.ourquadcities.com/community-spotlight/">Community Spotlight</a></li>
	<li id="menu-item-929347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929347"><a href="https://www.ourquadcities.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-6506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6506"><a href="https://www.ourquadcities.com/meet-the-news-team/">Meet The News Team</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="https://www.ourquadcities.com/meet-the-whbf-sales-team/">Meet The WHBF Sales Team</a></li>
	<li id="menu-item-6508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6508"><a href="https://www.ourquadcities.com/meet-the-kljb-sales-team/">Meet The KLJB Sales Team</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.ourquadcities.com/station-history/">Station History</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-238"><a href="https://www.ourquadcities.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ourquadcities.com/reception-issues/">Reception Issues?</a></li>
	<li id="menu-item-396376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396376"><a href="https://www.ourquadcities.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.ourquadcities.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-914230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914230"><a href="https://www.ourquadcities.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-987388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987388"><a href="https://www.ourquadcities.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-227432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227432"><a href="#" data-component="NexstarCCPA" class="NexstarCCPA-launch-preferences">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a href="https://www.ourquadcities.com/contests-deals/">Contests – Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-799195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799195"><a href="http://www.BeOurGuestQuadCities.com">Be Our Guest</a></li>
	<li id="menu-item-183785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183785"><a href="https://www.ourquadcities.com/entertainment-news/completed-contests/whbf-contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-143180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143180"><a target="_blank" rel="noopener" href="https://www.ourquadcitiesjobs.com/">Jobs</a></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.ourquadcities.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
						

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/4bebfbc6a66d447cbbda290882d4acdc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						Diplomats from several countries wait outside the court building where a trial is going on for Cuban artists Luis Manuel Otero Alcantara and Maykel Castillo&hellip;													<button class="caption-read-more-button" id="caption-read-more-button">Read More</button>
											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Diplomats from several countries wait outside the court building where a trial is going on for Cuban artists Luis Manuel Otero Alcantara and Maykel Castillo in Havana, Cuba, Monday May 30, 2022. The artists were arrested and imprisoned in connection with alleged public disorder at a community event they hosted in April 2021. (AP Photo/Ramon Espinosa)<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.ourquadcities.com/entertainment-news/">Entertainment</a>
									</div>
			
			<h1 class="article-title">
				Dissident artist, rapper sentenced to prison in Cuba			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>ANDREA RODRÍGUEZ, Associated Press</span>		</p>
				<p>
			Posted: <time datetime="2022-06-24T14:35:37-05:00">Jun 24, 2022 / 02:35 PM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-06-24T14:35:37-05:00">Jun 24, 2022 / 02:35 PM CDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1119288 feed_post type-feed_post status-publish has-post-thumbnail hentry category-ap-entertainment category-entertainment-news category-lifestyle" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			Diplomats from several countries wait outside the court building where a trial is going on for Cuban artists Luis Manuel Otero Alcantara and Maykel Castillo&hellip;				<button class="caption-read-more-button" id="caption-read-more-button-2">Read More</button>
					</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			Diplomats from several countries wait outside the court building where a trial is going on for Cuban artists Luis Manuel Otero Alcantara and Maykel Castillo in Havana, Cuba, Monday May 30, 2022. The artists were arrested and imprisoned in connection with alleged public disorder at a community event they hosted in April 2021. (AP Photo/Ramon Espinosa)				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>ANDREA RODRÍGUEZ, Associated Press</span>		</p>
				<p>
			Posted: <time datetime="2022-06-24T14:35:37-05:00">Jun 24, 2022 / 02:35 PM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-06-24T14:35:37-05:00">Jun 24, 2022 / 02:35 PM CDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>HAVANA (AP) — Two members of a loose-knit group of dissident artists have been sentenced to prison in Cuba, the country&#8217;s prosecutor&#8217;s office said Friday.</p>

<p>Maikel Castillo was sentenced to nine years for attacks and defamation against the country&#8217;s institutions and Luis Manuel Otero Alcántara, 34, to five years for insulting national symbols.</p>

<p>Both were involved with the so-called San Isidro Movement — named for the neighborhood where Otero Alcántara lives — that had attracted unusually wide support among prominent Cuban artists and musicians in 2020.</p>

<p>Their arrests had been denounced by international human rights organizations as well as the U.S. government, which considered them political persecution. The government said it was merely applying the law as it would to anyone.</p>

<p>Prosecutors had sought 10 years for Castillo, better by the performance name “Osorbo,” and seven for Alcántara, according to their friends.</p>

<p>The same court also imposed a five year sentence on Félix Roque Delgado and three years on two women who were convicted to hitting police in an effort to halt the arrest of Castillo, a 39-year-old rapper.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

<p>He was among the composers of the song “Patria y Vida” — “Fatherland and Life” — whose twist on the Communist government&#8217;s &#8220;Fatherland or Death! slogan made it a sort of anthem for opposition figures. It won a Latin Grammy award this year.</p>

<p>Otero Alcántara&#8217;s art works featuring the Cuban flag were considered disrespectful.</p>

<p>In November 2020, police broke up a sort of sit-in at Otero Alcántara’s house in support of another rapper, Denis Solís, who had been sentenced for prison for insulting a police officer. Castillo was among those taking part in the sit-in.</p>

<p>Officials said they were enforcing pandemic restrictions on gatherings, but the movet prompted about 200 people to stage a larger, almost unprecedented protest outside the Culture Ministry. That broke up after members of the group said they’d won an unusual government vow of greater tolerance for independent art.</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		<!-- -->	</div>
</aside>

<p>Otero Alcántara also was the focus of protests by other artists following his arrest last year. He was hospitalized — reportedly during a hunger strike — to demand the return of works that authorities had confiscated when he was detained.</p>

<p>Human Rights Watch and Amnesty International had issued statements calling the case against the two artists a “farse.”</p>

<p>Their arrests were not directly related to large-scale protests that broke out later in 2021 over economic hardships and government policies.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114881"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	</article>


<!-- Top Stories: Media Grid 3 columns -->

	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
			
		<article
			class="article-list__article"
			data-article-id="1119352"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/iowa-american-water-celebrates-safety-achievement/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Iowa American Water celebrates safety achievement" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/iowa-american-water-celebrates-safety-achievement/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Iowa American Water celebrates safety achievement" 
				>
			
			Iowa American Water celebrates safety achievement
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/iowa-american-water-celebrates-safety-achievement/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=1093&#038;h=610&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=1093&amp;h=610&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=1093&amp;h=610&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=1093&amp;h=610&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/02/Iowa-American-Water2.jpg?w=1093&amp;h=610&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1119309"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/new-unemployment-data-is-positive-news-for-il/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="New unemployment data is positive news for IL" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/new-unemployment-data-is-positive-news-for-il/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="New unemployment data is positive news for IL" 
				>
			
			New unemployment data is positive news for IL
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/new-unemployment-data-is-positive-news-for-il/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=1152&#038;h=648&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=1152&amp;h=648&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=1152&amp;h=648&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=1152&amp;h=648&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/05/Unemployment.jpg?w=1152&amp;h=648&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1119259"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/national-news/bipartisan-safer-communities-act-passed-by-congress/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Bipartisan Safer Communities Act passed by Congress" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/national-news/bipartisan-safer-communities-act-passed-by-congress/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Bipartisan Safer Communities Act passed by Congress" 
				>
			
			Bipartisan Safer Communities Act passed by Congress
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/national-news/bipartisan-safer-communities-act-passed-by-congress/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=2119&#038;h=1415&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/GettyImages-1134183142-1-1.jpg?w=2119&amp;h=1415&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1119238"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/local-fire-chief-awarded-chief-fire-officer-designation/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Local fire chief awarded Chief Fire Officer designation" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/local-fire-chief-awarded-chief-fire-officer-designation/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Local fire chief awarded Chief Fire Officer designation" 
				>
			
			Local fire chief awarded Chief Fire Officer designation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/local-fire-chief-awarded-chief-fire-officer-designation/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=747&#038;h=753&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=180&amp;h=320&amp;crop=1 180w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=360&amp;h=640&amp;crop=1 360w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=540&amp;h=753&amp;crop=1 540w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=720&amp;h=753&amp;crop=1 720w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=747&amp;h=753&amp;crop=1 1080w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Silvis-fire-chief.png?w=747&amp;h=753&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1111714"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/freedom-reins-pro-rodeo-in-the-galena-territory-july-1-2/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Freedom Reins Pro Rodeo in The Galena Territory July 1-2" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/freedom-reins-pro-rodeo-in-the-galena-territory-july-1-2/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Freedom Reins Pro Rodeo in The Galena Territory July 1-2" 
				>
			
			Freedom Reins Pro Rodeo in The Galena Territory July&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/freedom-reins-pro-rodeo-in-the-galena-territory-july-1-2/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=1152&#038;h=648&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=1152&amp;h=648&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=1152&amp;h=648&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=1152&amp;h=648&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Freedom-Reins-Pro-Rodeo-in-The-Galena-Territory.jpg?w=1152&amp;h=648&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1119055"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/be-a-fan-to-a-senior-by-donating-to-casi/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="“Be a Fan to a Senior” by donating to CASI" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/be-a-fan-to-a-senior-by-donating-to-casi/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="“Be a Fan to a Senior” by donating to CASI" 
				>
			
			“Be a Fan to a Senior” by donating to CASI
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/be-a-fan-to-a-senior-by-donating-to-casi/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=411&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=180&amp;h=320&amp;crop=1 180w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=360&amp;h=456&amp;crop=1 360w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=411&amp;h=456&amp;crop=1 540w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=411&amp;h=456&amp;crop=1 720w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=411&amp;h=456&amp;crop=1 1080w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/05/fan.png?w=411&amp;h=456&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1118930"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/road-construction-begins-monday-in-clinton/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Road construction begins Monday in Clinton" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/road-construction-begins-monday-in-clinton/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Road construction begins Monday in Clinton" 
				>
			
			Road construction begins Monday in Clinton
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/road-construction-begins-monday-in-clinton/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&#038;h=399&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Road-Work-Ahead.jpg?w=515&amp;h=399&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1118550"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/title-ix-marks-50-years-of-sports-equality/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Title IX marks 50 years of sports equality" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/title-ix-marks-50-years-of-sports-equality/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Title IX marks 50 years of sports equality" 
				>
			
			Title IX marks 50 years of sports equality
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/news/local-news/title-ix-marks-50-years-of-sports-equality/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=576&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=576&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=576&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Title-IX.jpg?w=768&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-64" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-39" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="featured-video-living-local"
	>
					<a
				href="https://www.ourquadcities.com/living-local/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Featured Video | Living Local" 			>
		
		Featured Video | Living Local
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="featured-video-living-local"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1119125"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/uncategorized/bishop-hill-midsommar-music-festival/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bishop Hill Midsommar Music Festival" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/uncategorized/bishop-hill-midsommar-music-festival/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bishop Hill Midsommar Music Festival" 
				>
			
			Bishop Hill Midsommar Music Festival
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ourquadcities.com/uncategorized/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Uncategorized" >Uncategorized</a> / <time datetime="2022-06-24T12:15:00-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/uncategorized/bishop-hill-midsommar-music-festival/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7787019"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Bishop-Hill-Midsommar-Music-Festival.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1119121"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/living-local/food-truck-friday-pour-bros-and-tonis-smokin-grill/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Food Truck Friday | Pour Bros. and Toni’s Smokin’ Grill" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/living-local/food-truck-friday-pour-bros-and-tonis-smokin-grill/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Food Truck Friday | Pour Bros. and Toni’s Smokin’ Grill" 
				>
			
			Food Truck Friday | Pour Bros. and Toni’s Smokin’&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ourquadcities.com/living-local/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Living Local" >Living Local</a> / <time datetime="2022-06-24T12:10:00-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/living-local/food-truck-friday-pour-bros-and-tonis-smokin-grill/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7787029"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/Food-Truck-Friday-Pour-Bros.-and-Tonis-Smokin-Grill.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1119117"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/living-local/qc-fit-fest-living-yoga-quad-cities/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="QC FIT FEST | Living Yoga Quad Cities" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/living-local/qc-fit-fest-living-yoga-quad-cities/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="QC FIT FEST | Living Yoga Quad Cities" 
				>
			
			QC FIT FEST | Living Yoga Quad Cities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ourquadcities.com/living-local/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Living Local" >Living Local</a> / <time datetime="2022-06-24T12:05:00-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/living-local/qc-fit-fest-living-yoga-quad-cities/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7787043"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/QC-FIT-FEST-Living-Yoga-Quad-Cities.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1119110"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/living-local/daily-dish-take-your-dog-to-work-day/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Daily Dish | Take Your Dog To Work Day" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/living-local/daily-dish-take-your-dog-to-work-day/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Daily Dish | Take Your Dog To Work Day" 
				>
			
			Daily Dish | Take Your Dog To Work Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ourquadcities.com/living-local/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Living Local" >Living Local</a> / <time datetime="2022-06-24T12:00:00-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/living-local/daily-dish-take-your-dog-to-work-day/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7787011"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/TAKE-YOUR-DOG-TO-WORK-DAY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1118266"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/living-local/parks-near-me-crow-creek-park/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Parks Near Me | Crow Creek Park" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/living-local/parks-near-me-crow-creek-park/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Parks Near Me | Crow Creek Park" 
				>
			
			Parks Near Me | Crow Creek Park
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ourquadcities.com/living-local/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Living Local" >Living Local</a> / <time datetime="2022-06-23T12:55:40-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ourquadcities.com/living-local/parks-near-me-crow-creek-park/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7783752"
	>
	<img
		src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ourquadcities.com/wp-content/uploads/sites/19/2022/06/CROW-CREEK.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="featured-video-living-local"
	>
					<a href="https://www.ourquadcities.com/living-local/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All Living Local" 			>
				View All Living Local
							</a>
				</div>
	

			</section>
			</section>
<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= ""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="whbf-ourquadcities-com-video"
	>
		
		WHBF - OurQuadCities.com Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5402"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="whbf-ourquadcities-com-video"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7788621"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7788621&quot;,&quot;title&quot;:&quot;LINDA DIERICX&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/linda-diericx\/7788621\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69E\/FDA\/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-24T19:33:50-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7788621&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7788621&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p69&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7788621%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg4NjIxIiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.Q7UGDgYVBtMBXlN7vWgWxYpIM6Tc1KTa2nvMXwe4L9M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7788621?anvack=26qYwQV3rJ52OI2WxpUdpTDRpVdAMgG1&amp;token=%7E6S%2BxeZUFbES5PilfZ1mhXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="LINDA DIERICX" >
		</a>

		<h3 class="article-list__article-title">
			
			
			LINDA DIERICX
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-24T19:33:50-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7788621"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69E/FDA/69EFDACF2441B43C58CE20B7C9C999E9.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=7P2oBju5lqYOgRJpRs7G0F7aWEU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7786514"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7786514&quot;,&quot;title&quot;:&quot;FOODIE FRIDAY NEST CAFE&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/foodie-friday-nest-cafe\/7786514\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/8A8\/5A2\/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-24T07:12:30-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7786514&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7786514&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p70&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7786514%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg2NTE0IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.iHv9Dpl8RBw_tdWMq5l9OUWIkhwfKCgSbT2g5Xs0CWE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/584\/22\/06\/24\/7786514\/7786514_5D4377F57C27FFC2D72A9FE65081A12E_220624_7786514_FOODIE_FRIDAY_NEST_CAFE_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="FOODIE FRIDAY NEST CAFE" >
		</a>

		<h3 class="article-list__article-title">
			
			
			FOODIE FRIDAY NEST CAFE
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-24T07:12:30-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7786514"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/8A8/5A2/8A85A21F5E36937A2126E630649D0446.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WdPc-tNDLHbNADvYSiBKHVohtRM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7786046"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7786046&quot;,&quot;title&quot;:&quot;skate park gunfire 6 23 22&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/skate-park-gunfire-6-23-22\/7786046\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/63E\/8DA\/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;24 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-23T22:41:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7786046&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7786046&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p71&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7786046%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg2MDQ2IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.bolDit422hmRnw90nFNnfvZKGFms1_FEXQqQOA2QHp4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7786046?anvack=26qYwQV3rJ52OI2WxpUdpTDRpVdAMgG1&amp;token=%7E6S%2Bxd5MDa0S5PilSb1yrXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="skate park gunfire 6 23 22" >
		</a>

		<h3 class="article-list__article-title">
			
			
			skate park gunfire 6 23 22
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-23T22:41:00-05:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7786046"
	>
	<img
		src="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&#038;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/63E/8DA/63E8DAF60F840EB571BF2C63181FEE46_1.jpg?aktaexp=2082787200&amp;aktasgn=2fcb1aacbb4c1627049e7c12d6694044&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7786135"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7786135&quot;,&quot;title&quot;:&quot;3rd and Brown incident 6 23 22&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/3rd-and-brown-incident-6-23-22\/7786135\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/7EE\/214\/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;23 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-23T23:20:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7786135&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7786135&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p72&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7786135%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg2MTM1IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.OpDLwupBNOz6jNYExZ9wWmEFsqBTeblFvmHVXTTSZ-4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7786135?anvack=26qYwQV3rJ52OI2WxpUdpTDRpVdAMgG1&amp;token=%7E6S%2Bxd5IEaES5PilSbl6nWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="3rd and Brown incident 6 23 22" >
		</a>

		<h3 class="article-list__article-title">
			
			
			3rd and Brown incident 6 23 22
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-23T23:20:00-05:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7786135"
	>
	<img
		src="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&#038;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/7EE/214/7EE21408F10960097A5FF22357144453_1.jpg?aktaexp=2082787200&amp;aktasgn=79e1f5ec56bb47c10cb51d8af2fa2384&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7783984"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7783984&quot;,&quot;title&quot;:&quot;Local 4 News This Morning at 6:00 a.m&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/local-4-news-this-morning-at-600-a-m\/7783984\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E0A\/847\/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-06-23T11:44:08-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7783984&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7783984&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p73&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7783984%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzgzOTg0IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.8UNsiWubSkzjlxAtJDgSRlcgF22jedOmqXyxhFwsaWw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/06\/23\/7783984\/7783984_EE4C3297D660F7F91259C95C67157F20_220623_7783984_Local_4_News_This_Morning_at_6_00_a_m_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Local 4 News This Morning at 6:00 a.m" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Local 4 News This Morning at 6:00 a.m
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-23T11:44:08-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7783984"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E0A/847/E0A847241632866ACDAA7C63BAA51270.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hJ9_9V99SaNWTfQspsZnfXlX4Co&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7783210"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7783210&quot;,&quot;title&quot;:&quot;RALLY FOR REID MORNING INTERVIEW&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/rally-for-reid-morning-interview\/7783210\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/19D\/000\/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-23T06:43:15-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7783210&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7783210&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p74&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7783210%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzgzMjEwIiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.o_DH4_qUyp0APeuSFSKtZilv4WI7JZm7mNi7UiuLTd4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/584\/22\/06\/23\/7783210\/7783210_3AF7032E42A17D97C5E17BB62E69AEA7_220623_7783210_RALLY_FOR_REID_MORNING_INTERVIEW_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="RALLY FOR REID MORNING INTERVIEW" >
		</a>

		<h3 class="article-list__article-title">
			
			
			RALLY FOR REID MORNING INTERVIEW
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-23T06:43:15-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7783210"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/19D/000/19D000E2E2E24D0357EB9725EA762EEC.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nOuh5amcxzBnxcaomD1j7hKEo1k&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7778145"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7778145&quot;,&quot;title&quot;:&quot;2022 Nexstar Days of Caring Food Drive&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/2022-nexstar-days-of-caring-food-drive\/7778145\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/091\/BA4\/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-21T15:27:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7778145&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7778145&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p75&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7778145%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzc4MTQ1IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.rMfjEh48mWBPw0sZf2esMbGrE3bQYMwsHIDfjeVuOlI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/06\/21\/7778145\/7778145_56C1939C55571C7EF22DAD59F0E2A752_220621_7778145_2022_Nexstar_Days_of_Caring_Food_Drive_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="2022 Nexstar Days of Caring Food Drive" >
		</a>

		<h3 class="article-list__article-title">
			
			
			2022 Nexstar Days of Caring Food Drive
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-21T15:27:00-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7778145"
	>
	<img
		src="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&#038;aktasgn=779dc1129c86e956e7a652e39769ad39&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/091/BA4/091BA4C60CA842D15692B5B51C41DB87_3.jpg?aktaexp=2082787200&amp;aktasgn=779dc1129c86e956e7a652e39769ad39&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7702869"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7702869&quot;,&quot;title&quot;:&quot;Castlewood shooting 5 21 22&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/castlewood-shooting-5-21-22\/7702869\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/5FE\/866\/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2022-05-21T21:24:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7702869&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7702869&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p76&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7702869%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzAyODY5IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.8-VwaOulH1QPTJi_LIKFzRFdvTsJfxVHZy79g5t4P64&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/05\/21\/7702869\/7702869_68E6AE4E6541CB2CC22473F54FC8D45F_220521_7702869_Castlewood_shooting_5_21_22_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Castlewood shooting 5 21 22" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Castlewood shooting 5 21 22
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-05-21T21:24:00-05:00">1 month ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7702869"
	>
	<img
		src="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&#038;aktasgn=499d20350f09b71f5502c5bb2d5386ca&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/5FE/866/5FE8666EBCF632DF4B53D0E775DFF5AA_4.jpg?aktaexp=2082787200&amp;aktasgn=499d20350f09b71f5502c5bb2d5386ca&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7781865"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7781865&quot;,&quot;title&quot;:&quot;An academy in Moline has seen the effects of inflations&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/an-academy-in-moline-has-seen-the-effects-of-inflations\/7781865\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/450\/9CA\/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-22T17:39:15-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7781865&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7781865&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p77&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7781865%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzgxODY1IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.NHYX6NowmKf1Vv1EY4GbsiMb5GuLQEjori4ybfFTc9E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/06\/22\/7781865\/7781865_312FAD13481FD5959D5880B169A65E90_220622_7781865_An_academy_in_Moline_has_seen_the_effects_of_inf_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="An academy in Moline has seen the effects of inflations" >
		</a>

		<h3 class="article-list__article-title">
			
			
			An academy in Moline has seen the effects of inflations
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-22T17:39:15-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7781865"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/450/9CA/4509CA196E39C7695F07EFB3C05BC215.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=wq6Obd2L7XFACrDPsadC0CrciT0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7781483"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7781483&quot;,&quot;title&quot;:&quot;All aboard for fun at Galesburg Railroad Days!&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/all-aboard-for-fun-at-galesburg-railroad-days\/7781483\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/3A9\/EF1\/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-22T16:34:33-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7781483&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7781483&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p78&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7781483%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzgxNDgzIiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.z6uX6z1WBgBoA89A5xiNBRtrM86Z2yTgYYouTfMi8wI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/06\/22\/7781483\/7781483_4CA9696AFA441593B7E11819F7894BDE_220622_7781483_All_aboard_for_fun_at_Galesburg_Railroad_Days__1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="All aboard for fun at Galesburg Railroad Days!" >
		</a>

		<h3 class="article-list__article-title">
			
			
			All aboard for fun at Galesburg Railroad Days!
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-22T16:34:33-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7781483"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/3A9/EF1/3A9EF1C275AD7C598F7C8A7F51E08889.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=CG4mFYL0Jv1hawEY4VWrX7bgIkI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7781764"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7781764&quot;,&quot;title&quot;:&quot;kc live shot&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/kc-live-shot\/7781764\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE5\/F39\/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-22T17:24:18-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7781764&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7781764&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p79&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7781764%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzgxNzY0IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.7YH9mQx1JcNZ_aR3EDgGC5kkYY44YaP09mPPh4b7UxQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/584\/22\/06\/22\/7781764\/7781764_E4F9730138B56CF65522DBB2BBED725F_220622_7781764_kc_live_shot_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="kc live shot" >
		</a>

		<h3 class="article-list__article-title">
			
			
			kc live shot
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-22T17:24:18-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7781764"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BE5/F39/BE5F39E2B8C9E4397F88CA1610539B30.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uemt1QVd7F5Vq_ObcaH8l2soYh4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7770034"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7770034&quot;,&quot;title&quot;:&quot;Day of Caring 2022&quot;,&quot;link&quot;:&quot;https:\/\/www.ourquadcities.com\/video\/day-of-caring-2022\/7770034\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-gcdn.mp.lura.live\/1\/938841\/pvw_lin\/C26\/751\/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-06-17T13:10:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7770034&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7770034&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p80&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ourquadcities.com&quot;,&quot;ns_st_st&quot;:&quot;whbf&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whbf\/entertainment&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/&amp;cust_params=vid%3D7770034%26cmsid%3D1119288%26pid%3D1119288%26pers_cid%3Dnxs-19-article-1119288%26vidcat%3D\/entertainment%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Ddissident%20artist%20rapper%20sentenced%20to%20prison%20in%20cuba&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PE960F05F-339A-432F-86B1-464685BDDB37&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;pHTh01LNodgBw3bclBmxxhrOBUbDktVw&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzcwMDM0IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2NTYxMzA5NTF9.kPsqLXoI30ksBVGv0dH0Qa4nMJhvT-ggzPfZr6_7m7A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938841\/1221\/22\/06\/17\/7770034\/7770034_155EB4770D4DE3E51214698553D8312C_220617_7770034_Day_of_Caring_2022_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Day of Caring 2022" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Day of Caring 2022
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-17T13:10:00-05:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7770034"
	>
	<img
		src="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&#038;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-gcdn.mp.lura.live/1/938841/pvw_lin/C26/751/C26751710B55132F0C0D6329253EAAF5_4.jpg?aktaexp=2082787200&amp;aktasgn=a4e7ce363749f6b2ae52b2064fe5bbe0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="whbf-ourquadcities-com-video"
	>
					<a href="https://www.ourquadcities.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-191" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.ourquadcities.com/venn/'})"></script></div></div></section>
<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->

	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="ns-article-bin-76" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--bottom-divider"
		data-module-type="trending-stories"
	>
		
		Trending Stories
		
			</h2>


<div
	class="article-list__content"
	data-module-type="trending-stories"
>
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1119358"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/crime/qc-trucker-sentenced-to-32-years-in-boys-death/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="QC trucker sentenced to 32 years in boy’s death" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/crime/qc-trucker-sentenced-to-32-years-in-boys-death/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="QC trucker sentenced to 32 years in boy’s death" 
				>
			
			QC trucker sentenced to 32 years in boy’s death
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.ourquadcities.com/news/crime/qc-trucker-sentenced-to-32-years-in-boys-death/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1117380"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/four-arrested-after-qc-chase-with-dodge-charging-at-111-mph/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Four arrested after QC chase with Dodge charging at 111 mph" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/four-arrested-after-qc-chase-with-dodge-charging-at-111-mph/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Four arrested after QC chase with Dodge charging at 111 mph" 
				>
			
			Four arrested after QC chase with Dodge charging&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.ourquadcities.com/news/local-news/four-arrested-after-qc-chase-with-dodge-charging-at-111-mph/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1119574"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/national-news/josh-duggar-transferred-to-federal-facility/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Josh Duggar transferred to federal facility" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/national-news/josh-duggar-transferred-to-federal-facility/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Josh Duggar transferred to federal facility" 
				>
			
			Josh Duggar transferred to federal facility
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.ourquadcities.com/news/national-news/josh-duggar-transferred-to-federal-facility/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1052840"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/4-the-record/former-democrat-max-solomon-wants-to-be-gop-choice-for-illinois-governor/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Former Democrat Max Solomon wants to be GOP choice for Illinois governor" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/4-the-record/former-democrat-max-solomon-wants-to-be-gop-choice-for-illinois-governor/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Former Democrat Max Solomon wants to be GOP choice for Illinois governor" 
				>
			
			Former Democrat Max Solomon wants to be GOP choice&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.ourquadcities.com/news/4-the-record/former-democrat-max-solomon-wants-to-be-gop-choice-for-illinois-governor/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="927139"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ourquadcities.com/news/local-news/qc-mayors-tackle-persistent-problem-of-plastic-pollution-in-mississippi-river/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="QC mayors tackle persistent problem of plastic pollution in Mississippi River" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ourquadcities.com/news/local-news/qc-mayors-tackle-persistent-problem-of-plastic-pollution-in-mississippi-river/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="QC mayors tackle persistent problem of plastic pollution in Mississippi River" 
				>
			
			QC mayors tackle persistent problem of plastic pollution&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.ourquadcities.com/news/local-news/qc-mayors-tackle-persistent-problem-of-plastic-pollution-in-mississippi-river/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>



			</section>
			</section><section id="custom_html-10" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" data-partner="tweetdeck" href="https://twitter.com/WHBF/lists/ourquadcities?ref_src=twsrc%5Etfw" width="100%">A Twitter List by WHBF</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p></p></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.ourquadcities.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				91&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-38"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>
	</a>
</aside>

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	
	
	<section id="custom_html-61" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="5817"> </div>
<!-- PERF: Content updated for performance reasons. --><script> window.addEventListener("load",function(e){var t=document.createRange().createContextualFragment('<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > <\/script>');var d=document.querySelector("[data-cswidget]");null!==d&&d.appendChild(t.firstElementChild)}); </script></div></div></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ourquadcities.com/" rel="home">
					<img src="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/08/oqcblue.png" srcset="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/08/oqcblue.png?w=210 210w"
						sizes="100px" alt="WHBF" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WHBFTV/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/Local4NewsWHBF">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/Local4NewsWHBF">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsroom@whbf.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/our-quad-cities-whbf-tv/id419623617">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ourquadcities&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-84421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84421"><a href="https://www.ourquadcities.com/reception-issues/">Reception Issues?</a></li>
<li id="menu-item-84422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84422"><a href="https://www.ourquadcities.com/about-us/">About Us</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-whbf-eeo-public-file">
							<a
								href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/07/WHBF-KGCW-2020-2021-EEO-Report.pdf"
								target=""
							>
								WHBF EEO Public File							</a>
						</li>
					
											
											<li class="network-footer-kgcw-eeo-public-file">
							<a
								href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/07/WHBF-KGCW-2020-2021-EEO-Report.pdf"
								target=""
							>
								KGCW EEO Public File							</a>
						</li>
					
											
											<li class="network-footer-kljb-eeo-public-file">
							<a
								href="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/08/Mission-Declaration-for-KLJB-EEO-Audit-Under-5.pdf"
								target=""
							>
								KLJB EEO Public File							</a>
						</li>
					
											
											<li class="network-footer-whbf-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/WHBF-TV"
								target=""
							>
								WHBF FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-kgcw-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KGCW"
								target=""
							>
								KGCW FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-kljb-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KLJB"
								target=""
							>
								KLJB FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-nexstar-cc-certification">
							<a
								href="https://media.ourquadcities.com/nxsglobal/global/theme/NexstarCCCertification.pdf"
								target=""
							>
								Nexstar CC Certification							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ourquadcities.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.ourquadcities.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.ourquadcities.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "ANDREA RODR\u00cdGUEZ, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PE960F05F-339A-432F-86B1-464685BDDB37","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1119288,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.whbf","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"dissident-artist-rapper-sentenced-to-prison-in-cuba","hlmeta":"dissident artist rapper sentenced to prison in cuba"}'  data-path='/5678/nx.whbf/entertainment' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Entertainment"
			data-logoUrl="https://www.ourquadcities.com/wp-content/uploads/sites/19/2021/08/oqcblue.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134408/tag" async="true"></script>

	<!-- Jetpack Search took 99 ms, ES time  ms --><script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=342)}({120:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},342:function(e,t,n){e.exports=n(343)},343:function(e,t,n){"use strict";n.r(t);var o=n(120);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ourquadcities.com\/wp-admin\/admin-ajax.php","ajax_nonce":"aeb1cc8fc7","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.1' id='hurrytimer-js'></script>
<script src='https://www.ourquadcities.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.1' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=0d99ecc4cd7b9681e225' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ourquadcities.com\/wp-json\/","nonce":"789ee6f716","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ourquadcities.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=db3270dd88b0478ccbf3' id='nswv-global-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=64c2284b82b2830910d0' id='nswv-article-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=6f5951835c0e9f9948e6' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ourquadcities.com\/entertainment-news\/dissident-artist-rapper-sentenced-to-prison-in-cuba\/"}
</script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=a0e4f41fd5ffb2c8739f' id='nswv-video-playlist-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=768ba135bdc6cadbd2a1' id='nswv-weather-js-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=45de29a5f7a74de6fb8b' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.ourquadcities.com"};
</script>
<script src='https://www.ourquadcities.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.ourquadcities.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.ourquadcities.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162739441',post:'1119288',tz:'-5',srv:'www.ourquadcities.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162739441', '1119288' ]);
</script>

</body>
</html>
