<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Man wanted after 5-year-old's death arrested in Indiana</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "OURQUADCITIES", "logo": { "@type": "ImageObject", "url": "https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ourquadcities.com/news/man-wanted-after-5-year-old-s-death-arrested-in-indiana/1401865854" } , "headline": "Man wanted after 5-year-old's death arrested in Indiana", "description": "UPDATE: A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana.", "datePublished": "2018-08-28T11:56:18-0500", "dateModified": "2018-08-28T15:59:07-0500", "articleBody": "&lt;p&gt;&lt;strong&gt;UPDATE: &lt;/strong&gt;A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana.&lt;/p&gt;&lt;p&gt;Police say Tre Henderson, 26,&amp;nbsp;&lt;a href=&#034;https://www.ourquadcities.com/news/police-seek-man-dangerous-to-children/1157348305&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;assaulted a 5-year-old child&lt;/strong&gt;&lt;/a&gt;, causing life-threatening injuries on April 27.&amp;nbsp;&lt;a href=&#034;https://www.ourquadcities.com/news/assaulted-5-year-old-child-has-died-police-say/1171487644&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;The child died&lt;/strong&gt;&lt;/a&gt;&amp;nbsp;less than two weeks later.&lt;/p&gt;&lt;p&gt;Jacqueline Rambert, 24, was arrested by the Cook County Sheriff&amp;#39;s Office last week.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;EARLIER&amp;nbsp;UPDATE&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;The Davenport Police Department released an update to an ongoing investigation, asking the public for help finding two people wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police say Tre Henderson, 26,&amp;nbsp;&lt;a href=&#034;https://www.ourquadcities.com/news/police-seek-man-dangerous-to-children/1157348305&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;assaulted a 5-year-old child&lt;/strong&gt;&lt;/a&gt;, causing life-threatening injuries on April 27.&amp;nbsp;&lt;a href=&#034;https://www.ourquadcities.com/news/assaulted-5-year-old-child-has-died-police-say/1171487644&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;The child died&lt;/strong&gt;&lt;/a&gt;&amp;nbsp;less than two weeks later.&lt;/p&gt;&lt;p&gt;If you have information on the whereabouts of Henderson&amp;nbsp;and Jacquline&amp;nbsp;Rambert, 24, please call 911.&lt;/p&gt;&lt;p&gt;If you wish to remain anonymous, please call Crime Stoppers of the Quad Cities at 309-762-9500.&lt;/p&gt;&lt;p&gt;Crime Stoppers&amp;nbsp;is offering a $2,500 reward for information leading to an arrest in this case.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;EARLIER UPDATE&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Assaulted 5-year-old child has died, police say&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;May 10, 2018&lt;/em&gt;&lt;/p&gt;&lt;p&gt;The 5-year-old child has died, Davenport Police told Local 4 News. They are still searching for&amp;nbsp;Tre Henderson.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;EARLIER REPORT&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Police seek man &amp;#39;dangerous to children&amp;#39;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;May 3, 2018&lt;/em&gt;&lt;/p&gt;&lt;p&gt;The Davenport Police Department is seeking a man who assaulted a child late last month.&lt;/p&gt;&lt;p&gt;Police say Tre Henderson, 26, assaulted a 5-year-old child, causing life-threatening injuries, on April 27.&lt;/p&gt;&lt;p&gt;Davenport Police are &amp;quot;urgently trying to locate him&amp;quot; and warn that &amp;quot;he is dangerous to children.&amp;quot;&lt;/p&gt;&lt;p&gt;Henderson is 5-foot-6 and 130 pounds with brown eyes and brown hair.&lt;/p&gt;&lt;p&gt;If you have any information about this fugitive, you are urged to call Crime Stoppers at 309-762-9500 or submit a web tip. You do not have to give your name. Crime Stoppers will pay a cash reward of up to $1000 and you can remain anonymous.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="UPDATE: A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana." lang="en-US" /> <meta name="keywords" content="News,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Man wanted after 5-year-old's death arrested in Indiana"/><meta property="og:description" content="UPDATE: A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ourquadcities.com/news/man-wanted-after-5-year-old-s-death-arrested-in-indiana/1401865854"/><meta property="og:image" content="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OURQUADCITIES"/><meta property="fb:app_id" content="979124188767212"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-08-28T20:59:07+0000"/><meta property="article:modified_time" content="2018-08-28T20:59:07+0000"/><meta property="article:expiration_time" content="2292-06-11T16:56:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man wanted after 5-year-old's death arrested in Indiana"/><meta name="twitter:description" content="UPDATE: A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana. "/><meta name="twitter:site" content="OURQUADCITIES"/><meta name="twitter:image" content="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ourquadcities.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180828 20:59:07"/><Attribute name="edate" value="1535489947031"/><Attribute name="edateformat" value="20180828 20:59:07"/><Attribute name="sdate" value="1535489947554"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="22"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="UPDATE: A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana. "/><Attribute name="Headline" value="Man wanted after 5-year-old&#39;s death arrested in Indiana"/><Attribute name="Keywords" value="News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180828 20:59:07"/><Attribute name="PubDate" value="20180828 20:59:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="42214137"/><Attribute name="Caption" value="<p>Tre Desean Henderson (Contributed photo)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1171464748"/><Attribute name="URL" value="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_160_90.jpg"/><Attribute name="Title" value="Tre+Desean+Henderson"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;news&#x2f;man-wanted-after-5-year-old-s-death-arrested-in-indiana&#x2f;1401865854" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535537193000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535537193000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535092657000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067352400"},getLayoutId:function(){return"1013"},getLayoutURL:function(){return"https://www.ourquadcities.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729045"},getScopeGroupIdOrLiveGroupId:function(){return"54729045"},getParentGroupId:function(){return"54729045"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ourquadcities.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729045&refererPlid=1067352400"},getURLHome:function(){return"https://www.ourquadcities.com/web/guest"},getSessionId:function(){return"66F31EA4E21238D8F7546B7DB308697C"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ourquadcities.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535552313000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=27&minifierType=js&languageId=en_US&b=6110&t=1535552313000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fman-wanted-after-5-year-old-s-death-arrested-in-indiana\x2f1401865854";Liferay.currentURLEncoded="%2Fnews%2Fman-wanted-after-5-year-old-s-death-arrested-in-indiana%2F1401865854";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.1.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1300","101","56_INSTANCE_5318","56_INSTANCE_1985","56_INSTANCE_uZ1tPj4SLrlK","56_INSTANCE_9907","56_INSTANCE_9331","56_INSTANCE_7563","56_INSTANCE_6056","56_INSTANCE_1861"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OURQUADCITIES"},getParentGroupName:function(){return"OURQUADCITIES"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.1.1.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.1.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ourquadcities/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ourquadcities-staging/-/";var viewGalleryUrl="/group/ourquadcities/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729057;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729064"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729057"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ourquadcities.com/news/man-wanted-after-5-year-old-s-death-arrested-in-indiana/1401865854",pageType:"story",pageKeywords:"news template - do not publish",articleId:"1401865854",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae7e5ebeb7b8" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERICATION --><meta name="google-site-verification" content="atjgka5truduMxCgyvxXEf2zPTw6T1sQVlZGSCPaXvU" /><meta content="2vs6Ae0GE_bJ_zIUevxlSajPbKw-4X51OdF6nvVhpuQ" name="google-site-verification" /><!-- END:GOOGLE VERICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="142443079162050" /><meta property="fb:pages"content="117126051368" /><meta property="fb:pages"content="234783629876745" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71298856-1,nxstSite:UA-37144901-45";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ourquadcities.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OURQUADCITIES";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="1401865854";d="OURQUADCITIES";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:vi5x8fafnma";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=27&minifierType=js&languageId=en_US&b=6110&t=1535092657000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="News,Local News";var bob_desc="UPDATE\x3a\x20A\x20man\x20wanted\x20for\x20first\x20degree\x20murder\x2c\x20child\x20endangerment\x20resulting\x20in\x20death\x20and\x20child\x20endangerment\x20by\x20multiple\x20acts\x20was\x20arrested\x20Tuesday\x20in\x20Gary\x2c\x20Indiana\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("419623617","419623617","419623617","com.newssynergy.ourquadcities","com.newssynergy.ourquadcities");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"Our Quad Cities | WHBF-TV",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-ourquadcities controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ourquadcities.com/weather"> <span class="region">Rock Island</span> <h4 class="forecast">70&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OURQUADCITIES"><img src="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg" alt="OURQUADCITIES" /><div class="site-logo-wrapper" style="background:url(https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-190149" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-190149");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ourquadcities.com/weather">
       <h5 class="region">Rock Island</h5>
       <h4 class="forecast">70&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/4therecord">4 The Record</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/arsenal">RI Arsenal Inside the Gates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/ri-on-the-record">RI On The Record</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/national-news">National News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/photos-storms-in-the-qc-area/1404310133" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/29/bgossleclaire40206189_185809022213357_3516359612943040512_n_1535552375920_53516884_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos: Storms in the QC area">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/photos-storms-in-the-qc-area/1404310133" >
                                                                    Photos: Storms in the QC area
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/wind-and-heavy-rain-batter-the-quad-cities/1404370270" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/29/Screen%20Shot%202018-08-29%20at%2010.54.37%20AM_1535558113993.png_53526076_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wind and heavy rain batter the Quad Cities">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/wind-and-heavy-rain-batter-the-quad-cities/1404370270" >
                                                                    Wind and heavy rain batter the Quad Cities
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/community-spotlight-woodland-palace-an-eccentric-home-for-an-eccentric-man/1403533337" >Community Spotlight: Woodland Palace, an eccentric home for an eccentric man</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/-this-is-a-miracle-rock-island-families-safe-after-tree-falls-onto-two-homes/1403339080" >"This is a miracle," Rock Island families safe after tree falls onto two homes</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/klipsch-shares-results-of-youth-community-action-summit/1403171545" >Klipsch shares results of Youth Community Action Summit</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/hawkeye-headquarters/iowa-football-kirk-ferentz-closing-in-on-historic-win/1403156669" >It's excitement to surprise for Iowa's players ahead of Ferentz's date with history</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather">Local Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/severeweather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/sky-cam">Sky Cam</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/blog">Weather Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/shelter-from-the-storm">Shelter from the Storm</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/high-school-sports1">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/hawkeye-headquarters">Hawkeye Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/go-4-it">Go 4 It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/john-deere-classic">John Deere Classic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/ragbrai">RAGBRAI</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/hawkeye-headquarters/iowa-football-kirk-ferentz-closing-in-on-historic-win/1403156669" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/28/Iowa_Football__Ferentz_record_0_53460273_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="It's excitement to surprise for Iowa's players ahead of Ferentz's date with history">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/hawkeye-headquarters/iowa-football-kirk-ferentz-closing-in-on-historic-win/1403156669" >
                                                                    It's excitement to surprise for Iowa's players ahead of Ferentz's date with history
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-school-sports/pleasant-valley-volleyball-defeats-north-scott-3-0-on-august-28/1403156637" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/28/PV_Volleyball_wins_0_53460155_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pleasant Valley Volleyball defeats North Scott 3-0 on August 28.">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-school-sports/pleasant-valley-volleyball-defeats-north-scott-3-0-on-august-28/1403156637" >
                                                                    Pleasant Valley Volleyball defeats North Scott 3-0 on August 28.
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/hawkeye-headquarters/phry-phest-a-success-hawkeyes-football-is-next/1401466060" >PHry PHest a success; Hawkeyes football is next</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/high-school-sports/assumption-looking-to-rebound-from-loss-in-season-opener/1400829232" >Assumption looking to rebound from loss in season-opener</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/high-school-sports/part-one-alleman-football-on-fox-18-sports-sunday-1/1398525285" >Part one: Alleman football on Fox 18 Sports Sunday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/high-school-sports/part-two-alleman-football-on-fox-18-sports-sunday-1/1398525232" >Part two: Alleman football on Fox 18 Sports Sunday</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/community/our-qc-cares">Our QC Cares</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/if-you-only-knew">If You Only Knew</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/newsletters">Newsletter</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/community-spotlight">Community Spotlight</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/community-calendar/adopt-a-garden/1192268329" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/22/Adopt%20a%20Garden_1527000721657.png_43156995_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Adopt a Garden">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/community-calendar/adopt-a-garden/1192268329" >
                                                                    Adopt a Garden
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/community-calendar/east-moline-freedom-fest/1357072176" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/09/Freedom%20Fest%20WEB%202018_1533842092195.png_51217981_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="East Moline Freedom Fest">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/community-calendar/east-moline-freedom-fest/1357072176" >
                                                                    East Moline Freedom Fest
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/community/community-calendar/groove-thursday-night/1351740347" >Groove Thursday Night</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/community/community-calendar/a-night-of-pure-imagination/1354234865" >A Night Of Pure Imagination</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/community/community-calendar/2018-havlife-golf-outing/1354319546" >2018 HAVlife Golf Outing</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/community/community-calendar/xtream-rock-island-grand-prix/1357025303" >Xtream Rock Island Grand Prix</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ourquadcities.com/contests">Contests</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV Schedule</a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/shows-on-whbf">Shows on WHBF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/about-us/showsonkljb">Shows on KLJB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/showsonkgcw">Shows on KGCW</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/local-pros-who-know">Local Pros Who Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/qc-health-alert">QC Health Alert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/digital-job-fair">Digital Job Fair</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-team">Meet the News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-whbf-sales-team">Meet the WHBF Sales Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-kljb-sales-team">Meet the KLJB Sales Team</a></li>
                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/station-history">Station History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1300_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743523_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-141640" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-141640")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ourquadcities.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/ragbrai" class="category">News</a> <h1 class="headline">Man wanted after 5-year-old's death arrested in Indiana</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 28, 2018 11:56 AM CDT</p> <p class="updated"><strong>Updated:</strong> Aug 28, 2018 03:59 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man wanted after 5-year-old's death arrested in Indiana"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption><p>Tre Desean Henderson (Contributed photo)</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/05/10/WantedSuspects-59249-20180502204503-henderson_tre_sm_1525966482654_42214137_ver1.0_640_360.jpg" alt="Man wanted after 5-year-old's death arrested in Indiana"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption><p>Tre Desean Henderson (Contributed photo)</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><strong>UPDATE: </strong>A man wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts was arrested Tuesday in Gary, Indiana.</p><p>Police say Tre Henderson, 26,&nbsp;<a href="https://www.ourquadcities.com/news/police-seek-man-dangerous-to-children/1157348305" target="_blank"><strong>assaulted a 5-year-old child</strong></a>, causing life-threatening injuries on April 27.&nbsp;<a href="https://www.ourquadcities.com/news/assaulted-5-year-old-child-has-died-police-say/1171487644" target="_blank"><strong>The child died</strong></a>&nbsp;less than two weeks later.</p><p>Jacqueline Rambert, 24, was arrested by the Cook County Sheriff&#39;s Office last week.</p><p><strong>EARLIER&nbsp;UPDATE</strong></p><p>The Davenport Police Department released an update to an ongoing investigation, asking the public for help finding two people wanted for first degree murder, child endangerment resulting in death and child endangerment by multiple acts.&nbsp;</p><p>Police say Tre Henderson, 26,&nbsp;<a href="https://www.ourquadcities.com/news/police-seek-man-dangerous-to-children/1157348305" target="_blank"><strong>assaulted a 5-year-old child</strong></a>, causing life-threatening injuries on April 27.&nbsp;<a href="https://www.ourquadcities.com/news/assaulted-5-year-old-child-has-died-police-say/1171487644" target="_blank"><strong>The child died</strong></a>&nbsp;less than two weeks later.</p><p>If you have information on the whereabouts of Henderson&nbsp;and Jacquline&nbsp;Rambert, 24, please call 911.</p><p>If you wish to remain anonymous, please call Crime Stoppers of the Quad Cities at 309-762-9500.</p><p>Crime Stoppers&nbsp;is offering a $2,500 reward for information leading to an arrest in this case.</p><p><strong>EARLIER UPDATE</strong></p><p><strong>Assaulted 5-year-old child has died, police say</strong></p><p><em>May 10, 2018</em></p><p>The 5-year-old child has died, Davenport Police told Local 4 News. They are still searching for&nbsp;Tre Henderson.</p><p><strong>EARLIER REPORT</strong></p><p><strong>Police seek man &#39;dangerous to children&#39;</strong></p><p><em>May 3, 2018</em></p><p>The Davenport Police Department is seeking a man who assaulted a child late last month.</p><p>Police say Tre Henderson, 26, assaulted a 5-year-old child, causing life-threatening injuries, on April 27.</p><p>Davenport Police are &quot;urgently trying to locate him&quot; and warn that &quot;he is dangerous to children.&quot;</p><p>Henderson is 5-foot-6 and 130 pounds with brown eyes and brown hair.</p><p>If you have any information about this fugitive, you are urged to call Crime Stoppers at 309-762-9500 or submit a web tip. You do not have to give your name. Crime Stoppers will pay a cash reward of up to $1000 and you can remain anonymous.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1401865854'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1401865854'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1401865854",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5318_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5318"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/rumors-fueled-farright-protest-after-killing-in-german-city/1404492077" title="Rumors fueled far-right protest after killing in German city"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/29/Germany_Far_Right_88870_53532797_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Rumors fueled far-right protest after killing in German city</h4> </a> </div> <div class="headline-wrapper"> <p><p>BERLIN (AP) - German authorities say protests in the eastern city of&hellip;</p> <time class="update" datatime="">6 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/final-farewells-to-sen-john-mccain-begin-at-arizona-capitol/1403500362" title="Final farewells to Sen. John McCain begin at Arizona Capitol"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/29/McCain_Lying_in_State_79904_53517103_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Final farewells to Sen. John McCain begin at Arizona Capitol</h4> </a> </div> <div class="headline-wrapper"> <p><p>PHOENIX (AP) - Family, friends and constituents were gathering&hellip;</p> <time class="update" datatime="">12 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/us-and-sounders-striker-clint-dempsey-retires-from-soccer/1404408439" title="US and Sounders striker Clint Dempsey retires from soccer"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/29/MLS_Sounders_Dempsey_Retires_Soccer_05399_53532414_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">US and Sounders striker Clint Dempsey retires from soccer</h4> </a> </div> <div class="headline-wrapper"> <p><p>SEATTLE (AP) - Former U.S. national team captain and Seattle Sounders&hellip;</p> <time class="update" datatime="">49 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_1985_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1985"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743811_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-113463" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-113463")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_uZ1tPj4SLrlK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_uZ1tPj4SLrlK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_1252086154_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252086154" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=1252086154&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252086154");c.empty();c.append("<div id='loader--mod-headline-list-1252086154' class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252086154").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1252086154").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1252086154").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252086154");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9907_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9907"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_1101510192_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9331_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9331"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=MOD-OURQUADCITIES-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54738135" data-limit-number="5">Local</option> <option value="54738226" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/photos-storms-in-the-qc-area/1404310133"><figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/29/bgossleclaire40206189_185809022213357_3516359612943040512_n_1535552375920_53516884_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos: Storms in the QC area"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/photos-storms-in-the-qc-area/1404310133" > Photos: Storms in the QC area </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/wind-and-heavy-rain-batter-the-quad-cities/1404370270"><figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/29/Screen%20Shot%202018-08-29%20at%2010.54.37%20AM_1535558113993.png_53526076_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wind and heavy rain batter the Quad Cities"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/wind-and-heavy-rain-batter-the-quad-cities/1404370270" > Wind and heavy rain batter the Quad Cities </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/community-spotlight-woodland-palace-an-eccentric-home-for-an-eccentric-man/1403533337"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/28/Community_Spotlight__Woodland_Palace_0_53471479_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Spotlight: Woodland Palace, an eccentric home for an eccentric man"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/community-spotlight-woodland-palace-an-eccentric-home-for-an-eccentric-man/1403533337" > Community Spotlight: Woodland Palace, an eccentric home for an eccentric man </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-this-is-a-miracle-rock-island-families-safe-after-tree-falls-onto-two-homes/1403339080"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/28/Rock_Island_families_safe_after_storm_up_0_53467747_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt=""This is a miracle," Rock Island families safe after tree falls onto two homes"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-this-is-a-miracle-rock-island-families-safe-after-tree-falls-onto-two-homes/1403339080" > "This is a miracle," Rock Island families safe after tree falls onto two homes </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/klipsch-shares-results-of-youth-community-action-summit/1403171545"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/08/28/Klipsch_shares_results_of_Youth_Communit_0_53464440_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Klipsch shares results of Youth Community Action Summit"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/klipsch-shares-results-of-youth-community-action-summit/1403171545" > Klipsch shares results of Youth Community Action Summit </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7563_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7563"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6056_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6056"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-114436" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-114436")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1861_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1861"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WHBFTV?ref=hl">WHBF TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/Local4NewsWHBF">Local 4 News WHBF on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/Quad-Cities-CW/234783629876745?ref=hl">Quad Cities CW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/QuadCitiesCW">Quad Cities CW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/YOUR-FOX-18/117126051368?ref=hl">YOUR FOX 18 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/YourFox18">YOUR FOX 18 on Twitter</a></li></ul></div></section> <p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OURQUADCITIES"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/Local4NewsWHBF"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/QuadCitiesCW"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WHBFTV"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/Fox18News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/Quad-Cities-CW-234783629876745"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2018/07/30/Quad%20Cities%252cIL_EEO_Public_File%202018_1532986627393_50172312_ver1.0.pdf" >WHBF EEO Report</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2018/07/30/Quad%20Cities%252cIL_EEO_Public_File%202018_1532986627393_50172312_ver1.0.pdf" >KGCW EEO Report</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2017/10/12/KLJB%20FCC%20EEO%202017%20ANNUAL%20REPORT_1507832531276_27656888_ver1.0.pdf" >KLJB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/whbf-tv" >WHBF FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kgcw" >KGCW FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kljb" >KLJB FCC Public File</a></li> <li><a href="http://www.ourquadcities.com/contact-us" >Report Closed Captioning Issues</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OurQuadCities.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-149211" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-149211")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-118604" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-118604")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.ourquadcities.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535092657000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMCB29" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TMCB29");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 