<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Dan Vasko"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Part two: Orion football on Fox 18 Sports Sunday</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "OURQUADCITIES" , "logo": { "@type": "ImageObject", "url": "https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739" } , "headline": "Part two: Orion football on Fox 18 Sports Sunday", "alternativeHeadline": "The Chargers are coming off of a 21-17 win over Rockridge", "description": "Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team's progress throughout the season and their upcoming quarterfinal matchup.&nbsp;", "author": { "@type": "Person", "name": "Dan Vasko" }, "datePublished": "2018-11-04T22:47:22-0600", "dateModified": "2018-11-04T22:47:22-0600", "dateline": "ROCK ISLAND, Ill.", "articleBody": "&lt;p&gt;Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team&amp;#39;s progress throughout the season and their upcoming quarterfinal matchup.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Orion will take on East Pearl City in the quarterfinals Saturday, November 10th&amp;nbsp;in Orion.&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Part two: Orion football on Fox 18 Sports Sunday", "thumbnailUrl": "https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Orion_football_on_Fox_18_Sport_1_61190446_ver1.0_160_90.jpg", "dateCreated": "2018-11-04T22:16:53-0600", "dateModified": "2018-11-04T22:16:53-0600", "description": "The Chargers will be hosting East Pearl City Saturday afternoon in the quarterfinals", "uploadDate": "2018-11-04T22:16:53-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team&#039;s progress throughout the season and their upcoming quarterfinal matchup.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="high school sports,orion football,High School Sports,Sports,Local Sports" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Part two: Orion football on Fox 18 Sports Sunday"/><meta property="og:description" content="Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team's progress throughout the season and their upcoming quarterfinal matchup.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739"/><meta property="og:image" content="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Orion_football_on_Fox_18_Sport_1_61190446_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OURQUADCITIES"/><meta property="fb:app_id" content="979124188767212"/><meta property="article:section" content="High School Sports"/><meta property="article:tag" content="high school sports, orion football"/><meta property="article:published_time" content="2018-11-05T04:47:22+0000"/><meta property="article:modified_time" content="2018-11-05T04:47:22+0000"/><meta property="article:expiration_time" content="2292-08-19T04:47:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Part two: Orion football on Fox 18 Sports Sunday"/><meta name="twitter:description" content="Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team's progress throughout the season and their upcoming quarterfinal matchup.&nbsp; "/><meta name="twitter:site" content="OURQUADCITIES"/><meta name="twitter:image" content="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Orion_football_on_Fox_18_Sport_1_61190446_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ourquadcities.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181105 04:47:22"/><Attribute name="edate" value="1541393242929"/><Attribute name="edateformat" value="20181105 04:47:22"/><Attribute name="sdate" value="1541393242898"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="22"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="High School Sports"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team&#39;s progress throughout the season and their upcoming quarterfinal matchup.&nbsp; "/><Attribute name="Headline" value="Part two: Orion football on Fox 18 Sports Sunday"/><Attribute name="Keywords" value="high school sports,orion football,High School Sports,Sports,Local Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181105 04:47:22"/><Attribute name="PubDate" value="20181105 04:47:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="The Chargers will be hosting East Pearl City Saturday afternoon in the quarterfinals"/><Attribute name="CompID" value="1573377305"/><Attribute name="URL" value="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Orion_football_on_Fox_18_Sport_1_61190446_ver1.0_160_90.jpg"/><Attribute name="Title" value="Part two: Orion football on Fox 18 Sports Sunday"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;sports&#x2f;high-school-sports&#x2f;part-two-orion-football-on-fox-18-sports-sunday&#x2f;1573405739" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541391179000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541391179000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ourquadcities&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-ourquadcities&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1541332320000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ourquadcities.com/nxs-main-v2-theme/images/color_schemes/ourquadcities/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067352400"},getLayoutId:function(){return"1013"},getLayoutURL:function(){return"https://www.ourquadcities.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729045"},getScopeGroupIdOrLiveGroupId:function(){return"54729045"},getParentGroupId:function(){return"54729045"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ourquadcities.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729045&refererPlid=1067352400"},getURLHome:function(){return"https://www.ourquadcities.com/web/guest"},getSessionId:function(){return"EC01EF42044CB2639E15A697C0CEE87A"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ourquadcities.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541404805000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=27&minifierType=js&languageId=en_US&b=6110&t=1541404805000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2fhigh-school-sports\x2fpart-two-orion-football-on-fox-18-sports-sunday\x2f1573405739";Liferay.currentURLEncoded="%2Fsports%2Fhigh-school-sports%2Fpart-two-orion-football-on-fox-18-sports-sunday%2F1573405739";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.3.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1300","101","56_INSTANCE_5318","56_INSTANCE_1985","56_INSTANCE_uZ1tPj4SLrlK","56_INSTANCE_9907","56_INSTANCE_9331","56_INSTANCE_7563","56_INSTANCE_6056","56_INSTANCE_1861"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=27&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OURQUADCITIES"},getParentGroupName:function(){return"OURQUADCITIES"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ourquadcities/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ourquadcities-staging/-/";var viewGalleryUrl="/group/ourquadcities/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729057;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729064"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729057"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739",pageType:"story",pageKeywords:"high school sports,orion football",articleId:"1573405739",adUnitSubName:"/sports/high_school_sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae7e5ebeb7b8" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERICATION --><meta name="google-site-verification" content="atjgka5truduMxCgyvxXEf2zPTw6T1sQVlZGSCPaXvU" /><meta content="2vs6Ae0GE_bJ_zIUevxlSajPbKw-4X51OdF6nvVhpuQ" name="google-site-verification" /><!-- END:GOOGLE VERICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="142443079162050" /><meta property="fb:pages"content="117126051368" /><meta property="fb:pages"content="234783629876745" /><!-- end:FB Pages Ownership --> <script src="//www.aptivada.com/js/widget.js"></script> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71298856-1,nxstSite:UA-37144901-45";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ourquadcities.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OURQUADCITIES";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Dan Vasko";k="1573405739";d="OURQUADCITIES";f="High School Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:vi5x8fafnma";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=27&minifierType=js&languageId=en_US&b=6110&t=1541332320000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="Sports,High School Sports,Local Sports";var b="high school sports,orion football,High School Sports,Sports,Local Sports";var a="Seniors\x20Austin\x20Mack\x2c\x20Cade\x20Jackson\x2c\x20Gage\x20Eastin\x2c\x20and\x20junior\x20Ben\x20Dunlap\x20discuss\x20the\x20team\x27s\x20progress\x20throughout\x20the\x20season\x20and\x20their\x20upcoming\x20quarterfinal\x20matchup\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("419623617","419623617","419623617","com.newssynergy.ourquadcities","com.newssynergy.ourquadcities");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"Our Quad Cities | WHBF-TV",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-ourquadcities controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ourquadcities.com/weather"> <span class="region">Rock Island</span> <h4 class="forecast">44&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OURQUADCITIES"><img src="https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg" alt="OURQUADCITIES" /><div class="site-logo-wrapper" style="background:url(https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/03/28/Larger%20Logo_1522268416444.png_38599360_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-136035" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-136035");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ourquadcities.com/weather">
       <h5 class="region">Rock Island</h5>
       <h4 class="forecast">44&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/4therecord">4 The Record</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/arsenal">RI Arsenal Inside the Gates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/ri-on-the-record">RI On The Record</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/veterans-voices">Veteran Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/news/national-news">National News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/governor-kim-reynolds-meets-with-davenport-supporters/1573242692" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/05/Gov__Kim_Reynolds_stops_in_Davenport_to__1_61193980_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Governor Kim Reynolds meets with Davenport supporters">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/governor-kim-reynolds-meets-with-davenport-supporters/1573242692" >
                                                                    Governor Kim Reynolds meets with Davenport supporters
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/mercer-co-sheriff-phone-issues/1573423030" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/mercer_county_sheriff_phones_1_61191589_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mercer Co. Sheriff phone issues">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/mercer-co-sheriff-phone-issues/1573423030" >
                                                                    Mercer Co. Sheriff phone issues
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/mourning-begins-for-synagogue-victims/1573422236" >Mourning begins for synagogue victims</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/hawkeye-headquarters/hawkeye-s-youthful-secondary-exposed-in-loss-to-purdue/1573402980" >Hawkeye's youthful secondary exposed in loss to Purdue</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/a-qc-organization-is-tackling-bullying-with-a-musical-note/1573254939" >A QC organization is tackling bullying with a musical note</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/rock-island-residents-are-still-casting-their-early-vote-ballots/1573254101" >Rock Island residents are still casting their early vote ballots</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather">Local Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/severeweather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/sky-cam">Sky Cam</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/weather/blog">Weather Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/shelter-from-the-storm">Shelter from the Storm</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/high-school-sports1">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/hawkeye-headquarters">Hawkeye Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/go-4-it">Go 4 It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/john-deere-classic">John Deere Classic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/ragbrai">RAGBRAI</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-school-sports/part-one-bettendorf-football-on-fox-18-sports-sunday-1/1573405849" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_one__Bettendorf_football_on_Fox_18__1_61190426_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Part one: Bettendorf football on Fox 18 Sports Sunday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-school-sports/part-one-bettendorf-football-on-fox-18-sports-sunday-1/1573405849" >
                                                                    Part one: Bettendorf football on Fox 18 Sports Sunday
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-school-sports/part-two-bettendorf-football-on-fox-18-sports-sunday-1/1573405821" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Bettendorf_football_on_Fox_18__1_61190429_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Part two: Bettendorf football on Fox 18 Sports Sunday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-school-sports/part-two-bettendorf-football-on-fox-18-sports-sunday-1/1573405821" >
                                                                    Part two: Bettendorf football on Fox 18 Sports Sunday
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/high-school-sports/part-one-orion-football-on-fox-18-sports-sunday/1573405792" >Part one: Orion football on Fox 18 Sports Sunday</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739" >Part two: Orion football on Fox 18 Sports Sunday</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/hawkeye-headquarters/hawkeye-s-youthful-secondary-exposed-in-loss-to-purdue/1573402980" >Hawkeye's youthful secondary exposed in loss to Purdue</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/storm-fall-to-peoria-at-home/1571631898" >Storm fall to Peoria at home</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                             
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/man-show">Wiebler's Man Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/community/our-qc-cares">Our QC Cares</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/if-you-only-knew">If You Only Knew</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/newsletters">Newsletter</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/community-spotlight">Community Spotlight</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/community-calendar/pumpkin-extravaganza-1/1437054794" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/09/12/720x405_Pumpkin%20Extravaganza_1536772508480.png_55117947_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pumpkin Extravaganza">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/community-calendar/pumpkin-extravaganza-1/1437054794" >
                                                                    Pumpkin Extravaganza
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/community-calendar/2018-kwik-star-festival-of-trees/1525688228" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/10/15/720x405_Festival%20of%20Trees_1539628767471.png_59048028_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 KWIK STAR FESTIVAL OF TREES">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/community-calendar/2018-kwik-star-festival-of-trees/1525688228" >
                                                                    2018 KWIK STAR FESTIVAL OF TREES
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/community-calendar/casi-holiday-hat-bash-1/1525733166" >CASI Holiday Hat Bash</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ourquadcities.com/contests">Contests</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV Schedule</a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/shows-on-whbf">Shows on WHBF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/about-us/showsonkljb">Shows on KLJB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/showsonkgcw">Shows on KGCW</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/living-local">Living Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/local-pros-who-know">Local Pros Who Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/qc-health-alert">QC Health Alert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/digital-job-fair">Digital Job Fair</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.ourquadcities.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-team">Meet the News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-whbf-sales-team">Meet the WHBF Sales Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/meet-the-kljb-sales-team">Meet the KLJB Sales Team</a></li>
                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/station-history">Station History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ourquadcities.com/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1300_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743523_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-129460" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-129460")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ourquadcities.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Dan Vasko'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/high-school-sports1" class="category">High School Sports</a> <h1 class="headline">Part two: Orion football on Fox 18 Sports Sunday</h1> <h2 class="sub-headline">The Chargers are coming off of a 21-17 win over Rockridge</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ourquadcities.com/meet-the-team/dan-vasko/775145505">Dan Vasko</a> <ul class="author-social"> <li><a href="mailto:dvasko@whbf.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 04, 2018 10:47 PM CST</p> <p class="updated"><strong>Updated:</strong> Nov 04, 2018 10:47 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739")});/*]]>*/</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3151050_123320"> <img id="anvatoPlayPreview_3151050_123320-image-placeholder" class="placeholder invisible" src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3151050_123320-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3151050_123320";var e=d+"_anv";var f={videoTitle:"Part\x20two\x3a\x20Orion\x20football\x20on\x20Fox\x2018\x20Sports\x20Sunday",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/whbf/video/video_studio/2018/11/04/Part_two__Orion_football_on_Fox_18_Sports_Sunday_3151050_1200.mp4",poster:"https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Orion_football_on_Fox_18_Sport_1_61190446_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3151050";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.whbf/sports/high_school_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1573405739%26coid%3D1573377305%26bob_ck%3D[bob_ck_val]%26testsite%3DA%26vidcat%3Dsports/high_school_sports&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2corion\x20football\x2corion\x20chargers\x2cfox\x2018\x20sports\x20sunday\x2cNews\x2cVideo";f.videoDescription="The\x20Chargers\x20will\x20be\x20hosting\x20East\x20Pearl\x20City\x20Saturday\x20afternoon\x20in\x20the\x20quarterfinals";f.videoDuration="3:27";f.pageUrl="https://www.ourquadcities.com/news/part-two-orion-football-on-fox-18-sports-sunday_20181105041646/1573377305";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3151050",ns_st_cl:"207000",ns_st_ge:"video\x2corion\x20football\x2corion\x20chargers\x2cfox\x2018\x20sports\x20sunday\x2cNews\x2cVideo",ns_st_st:"WHBF",c3:"https://www.ourquadcities.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ROCK ISLAND, Ill. - Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap discuss the team&#39;s progress throughout the season and their upcoming quarterfinal matchup.&nbsp;</p><p>Orion will take on East Pearl City in the quarterfinals Saturday, November 10th&nbsp;in Orion.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ourquadcities.com/sports/high-school-sports/part-two-orion-football-on-fox-18-sports-sunday/1573405739")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5318_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5318"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/high-school-sports/part-one-bettendorf-football-on-fox-18-sports-sunday-1/1573405849" title="Part one: Bettendorf football on Fox 18 Sports Sunday"> <figure class="crop-photo image" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_one__Bettendorf_football_on_Fox_18__1_61190426_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Part one: Bettendorf football on Fox 18 Sports Sunday</h4> </a> </div> <div class="headline-wrapper"> <p><p>Senior Darien Porter, Carter Bell, Brandan Tillman, and Nile Ridenour&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/high-school-sports/part-two-bettendorf-football-on-fox-18-sports-sunday-1/1573405821" title="Part two: Bettendorf football on Fox 18 Sports Sunday"> <figure class="crop-photo image" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_two__Bettendorf_football_on_Fox_18__1_61190429_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Part two: Bettendorf football on Fox 18 Sports Sunday</h4> </a> </div> <div class="headline-wrapper"> <p><p>Senior Darien Porter, Carter Bell, Brandan Tillman, and Nile Ridenour&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/high-school-sports/part-one-orion-football-on-fox-18-sports-sunday/1573405792" title="Part one: Orion football on Fox 18 Sports Sunday"> <figure class="crop-photo image" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Part_one__Orion_football_on_Fox_18_Sport_1_61190440_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Part one: Orion football on Fox 18 Sports Sunday</h4> </a> </div> <div class="headline-wrapper"> <p><p>Seniors Austin Mack, Cade Jackson, Gage Eastin, and junior Ben Dunlap&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_1985_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1985"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54743811_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-145959" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-145959")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_uZ1tPj4SLrlK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_uZ1tPj4SLrlK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_1252086154_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252086154" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=1252086154&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252086154");c.empty();c.append("<div id='loader--mod-headline-list-1252086154' class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252086154").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1252086154").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1252086154").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252086154");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9907_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9907"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_1101510192_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9331_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9331"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729045&_refresharticle_WAR_epwcmportlet_articleId=MOD-OURQUADCITIES-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54738135" data-limit-number="5">Local</option> <option value="54738226" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/governor-kim-reynolds-meets-with-davenport-supporters/1573242692"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/05/Gov__Kim_Reynolds_stops_in_Davenport_to__1_61193980_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Governor Kim Reynolds meets with Davenport supporters"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/governor-kim-reynolds-meets-with-davenport-supporters/1573242692" > Governor Kim Reynolds meets with Davenport supporters </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/mercer-co-sheriff-phone-issues/1573423030"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/mercer_county_sheriff_phones_1_61191589_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mercer Co. Sheriff phone issues"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/mercer-co-sheriff-phone-issues/1573423030" > Mercer Co. Sheriff phone issues </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/mourning-begins-for-synagogue-victims/1573422236"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/tricity_jewish_memorial_1_61191584_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mourning begins for synagogue victims"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/mourning-begins-for-synagogue-victims/1573422236" > Mourning begins for synagogue victims </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/hawkeye-headquarters/hawkeye-s-youthful-secondary-exposed-in-loss-to-purdue/1573402980"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/Hawkeyes_secondary_struggles_versus_Purd_1_61189271_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hawkeye's youthful secondary exposed in loss to Purdue"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/hawkeye-headquarters/hawkeye-s-youthful-secondary-exposed-in-loss-to-purdue/1573402980" > Hawkeye's youthful secondary exposed in loss to Purdue </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/a-qc-organization-is-tackling-bullying-with-a-musical-note/1573254939"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ourquadcities.com/nxsglobal/ourquadcities/photo/2018/11/04/QC_United_is_tackling_bullying_with_a_mu_1_61185046_ver1.0_320_180.jpg');"><img src="https://www.ourquadcities.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A QC organization is tackling bullying with a musical note"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/a-qc-organization-is-tackling-bullying-with-a-musical-note/1573254939" > A QC organization is tackling bullying with a musical note </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OURQUADCITIES-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7563_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7563"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OURQUADCITIES-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ourquadcities.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6056_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6056"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-189453" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-189453")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1861_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1861"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729045_MOD-OURQUADCITIES-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WHBFTV?ref=hl">WHBF TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/Local4NewsWHBF">Local 4 News WHBF on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/Quad-Cities-CW/234783629876745?ref=hl">Quad Cities CW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/QuadCitiesCW">Quad Cities CW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/YOUR-FOX-18/117126051368?ref=hl">YOUR FOX 18 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/YourFox18">YOUR FOX 18 on Twitter</a></li></ul></div></section> <p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OURQUADCITIES"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/Local4NewsWHBF"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/QuadCitiesCW"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WHBFTV"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/Fox18News"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/Quad-Cities-CW-234783629876745"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2018/07/30/Quad%20Cities%252cIL_EEO_Public_File%202018_1532986627393_50172312_ver1.0.pdf" >WHBF EEO Report</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2018/07/30/Quad%20Cities%252cIL_EEO_Public_File%202018_1532986627393_50172312_ver1.0.pdf" >KGCW EEO Report</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/ourquadcities/document_dev/2017/10/12/KLJB%20FCC%20EEO%202017%20ANNUAL%20REPORT_1507832531276_27656888_ver1.0.pdf" >KLJB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/whbf-tv" >WHBF FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kgcw" >KGCW FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kljb" >KLJB FCC Public File</a></li> <li><a href="http://www.ourquadcities.com/contact-us" >Report Closed Captioning Issues</a></li> <li><a href="https://media.ourquadcities.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OurQuadCities.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-190468" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-190468")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-166825" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.whbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-166825")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.ourquadcities.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1541332320000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMCB29" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TMCB29");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 